VPLEX error: Kan schrijver niet wissen, geen ruimte meer op het apparaat

Summary: In dit artikel wordt een probleem beschreven waarbij de opdracht voor de VPLEX healthcheck log4j rapporteert: FOUT 'Kan schrijver niet doorspoelen, oorzaak: Geen ruimte meer op het apparaat'. Dit artikel bevat de stappen om het probleem op te lossen. ...

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

De VPLEX healthcheck-opdracht rapporteert de volgende fout:

VPlexcli:/> health-check
log4j:ERROR Failed to flush writer,
cause: No space left on device
Product Version: 5.5.2.02.00.03
Product Type: Metro
WAN Connectivity Type: FC
Hardware Type: VS2
Cluster Size: 2 engines
Cluster TLA:
cluster-1: CKM00xxxxxxxxx
cluster-2: CKM00xxxxxxxxx

Cluster    Cluster  Oper   Health    Connected  Expelled  Local-com  
Name       ID       State  State                                     
---------  -------  -----  --------  ---------  --------  ---------  
cluster-1  1        ok     ok        True       False     ok
cluster-2  2        ok     degraded  True       False     ok


Bestanden moeten worden opgeschoond om de /var/log Mappartitieniveau.
 

Cause

Er is geen ruimte meer op de /var/log Directory. Het partitieniveau heeft 100% bereikt:

service@vplexnkdc01:~> df -h
Filesystem      Size  Used Avail Use% Mounted on
/dev/sda5        20G  7.8G   11G  44% /
udev            1.9G  184K  1.9G   1% /dev
tmpfs           1.9G     0  1.9G   0% /dev/shm
/dev/sda1       504M   76M  403M  16% /boot
/dev/sda7        16G   16G     0 100% /var/log   <<<<<<<<<<<<<<<<<<
/dev/sda8        44G   27G   16G  64% /diag
/dev/sda9       9.9G  151M  9.2G   2% /data

Resolution

Oplossing:
Als u het partitiegebruik wilt controleren, typt u het pictogram df-h Opdracht bij de prompt van de beheerserver:

Service@ManagementServer:~> df-h
Filesystem      Size  Used Avail Use% Mounted on
/dev/sda5        20G  7.8G   11G  44% /
udev            1.9G  184K  1.9G   1% /dev
tmpfs           1.9G     0  1.9G   0% /dev/shm
/dev/sda1       504M   76M  403M  16% /boot
/dev/sda7        16G   16G     0 100% /var/log    <<<<<<<<<<<<<<<
/dev/sda8        44G   27G   16G  64% /diag
/dev/sda9       9.9G  151M  9.2G   2% /data


Stappen voor probleemoplossing:

  1. Raadpleeg het onderstaande Knowledge Base-artikel om het partitieniveau te verlagen: VPLEX: 0x8a4a91fa / 0x8a4a31fb Management Server partities vol of overschreden xx Management Server partities vol
    Als het /var/log-gebruik boven de drempelwaarde blijft, volgt u na het volgen van het Knowledge Base-artikel stap 2.
  2. Er kan meer dan één probleem zijn dat de /var/log/ Map op de beheerserver die tot 100% moet worden gevuld omdat net-snmpd.log niet goed draait.
    Controleer het net-snmpd.log logboekgebruik op /var/log Context. Als de net-snmpd.log meer verbruik verbruikt, moet u de computer opnieuw laden of opnieuw opstarten net-snmpd log.
    Raadpleeg de Knowledge Base-artikelen om de net-snmpd.log te draaien/opnieuw te laden:
    VPLEX: /var/log/ vullen omdat net-snmpd.log niet goed draait
  3. Controleer de schijfruimte om ervoor te zorgen dat de wijziging wordt doorgevoerd:
ManagementServer:/var/log # df -h
Filesystem      Size  Used Avail Use% Mounted on
/dev/sda5        20G  7.3G   11G  41% /
udev            1.9G  136K  1.9G   1% /dev
tmpfs           1.9G   68M  1.8G   4% /dev/shm
/dev/sda1       504M  111M  368M  24% /boot
/dev/sda7        16G  2.4G   13G  16% /var/log
/dev/sda8        44G   27G   16G  64% /diag
/dev/sda9       9.9G  260M  9.1G   3% /data
  1. Als het probleem zich na het volgen van deze acties nog steeds blijft voordoen, neemt u contact op met de klantenservice van Dell en raadpleegt u dit artikel.

Επηρεαζόμενα προϊόντα

VPLEX, VPLEX GeoSynchrony

Προϊόντα

VPLEX VS2, VPLEX VS6
Ιδιότητες άρθρου
Article Number: 000168666
Article Type: Solution
Τελευταία τροποποίηση: 12 Δεκ 2025
Version:  3
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.