System Login Screen Error During Fingerprint Enrollment

Summary: This article provides information about cold boot or S4 resume from battery mode, OS show "Something went wrong." on login screen during enrolling of the fingerprint.

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

 

Something went wrong on our end. Please try again Error

 

End users may see the message "Something went wrong on our end. Please try again."

 

Fingerprint Error

(Figure 1. Error Message)

 

Affected platforms

  • Latitude 5320
  • Latitude 5520
  • Precision 3560
  • Latitude 5530

 


Back to Top


Cause

 

Intel TGL-U reference code triggers a reset during power-on to configure the TDP (thermal design power) setting. The reset caused TPM report an error 0x8028008B to OS.


Back to Top


Resolution

 

End users can log in a second time and enroll fingerprint.

 


Back to Top


Επηρεαζόμενα προϊόντα

Latitude 5320, Latitude 5520, Latitude 5530, Precision 3560
Ιδιότητες άρθρου
Article Number: 000197406
Article Type: Solution
Τελευταία τροποποίηση: 22 Απρ 2025
Version:  4
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.