Dell Unity. Системе не удавалось запустить автоматическое копирование данных с одного или нескольких накопителей (исправляется Dell)

Summary: Порядок действий при появлении о наличии резервного накопителя. Системе не удалось запустить автоматическое копирование данных с одного или нескольких дисков в пуле Pool(x) из-за отсутствия резервных дисков. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ниже показано оповещение в пользовательском интерфейсе Unisphere для системы Unity:


Изображение экрана оповещения Unity
Журналы сбора данных показывают, что событие повторяется ежедневно.
Пример:
A 12/20/20 08:45:09.127 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.
A 12/21/20 08:45:39.187 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.

Cause

- Оповещение указывает на то, что в дисковом массиве нет свободных дисков для отказавшего типа диска. Однако в динамическом пуле данные копируются в свободное пространство пула.
В этом случае сообщение является информационным событием, а не событием проблемы.

- Динамические пулы используют стандартный алгоритм распределенного резервирования и создают экстенты резервного пространства между дисками в пуле.
Для каждого типа дисков в динамическом пуле зарезервировано достаточное количество резервных экстентов. На каждые 31 диск одного типа в пуле

приходится пространство на один диск.- Динамические пулы по-прежнему проверяют, доступен ли физический резервный диск за пределами пула. Если резервный диск отсутствует, данные копируются в свободные экстенты пула.

- Оповещение регистрируется каждые 24 часа до тех пор, пока неисправный диск не будет заменен и данные не будут скопированы обратно на диск.

- Если оповещение продолжает появляться после замены диска и все данные диска копируются обратно, вероятно, существует другая проблема, требующая решения.

Resolution

Убедитесь, что все неисправные диски заменены и находятся в режиме онлайн.
Убедитесь в отсутствии других дисков со сниженной производительностью или в состоянии окончания срока службы (EOL).

Если сообщение об ошибке продолжает появляться после копирования всех данных, вероятно, существует другая проблема, требующая внимания.

В этом случае обратитесь за помощью в центр технической поддержки Dell или к своему представителю по обслуживанию и укажите идентификатор этой статьи базы знаний Dell.

Additional Information

Другие статьи базы знаний Dell для справки:
KB 000081898: Dell Unity. После замены накопителя Оповещение: Системе не удалось запустить автоматическое копирование данных.

Пример отображаемых ежедневных оповещений:
A 12/20/20 08:45:09.127 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.
A 12/21/20 08:45:39.187 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.
A 12/22/20 08:46:38.831 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.
A 12/23/20 08:47:23.745 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.
A 12/24/20 08:47:31.757 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.

Products

Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash
Article Properties
Article Number: 000183486
Article Type: Solution
Last Modified: 05 Jul 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.