NVP vProxy: La búsqueda de recuperación a nivel de archivos no muestra datos después del montaje. En la sesión de navegación de FLR, la estructura de árbol de carpetas no se completa
Summary: Se intenta realizar una FLR de VM de una VM de Windows Server mediante el dispositivo vProxy NVP. El montaje de FLR se realiza correctamente, pero la sesión de navegación no completa la estructura de árbol de carpetas. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- La VM de destino es un Servidor Windows.
- Se especifica un administrador de dominio y un administrador local para el montaje de FLR.
- La operación de montaje de FLR se realiza correctamente, pero la sesión de navegación no completa la estructura de árbol de carpetas.
- No aparece ningún error antes o después del intento de navegación.
- Se puede navegar por el punto de montaje de la VM de destino. Se observan unidades "desconocidas".
Cause
Durante la FLR de Windows, fileType se devuelve como "symlink" en lugar de "directory" desde vProxy. Como resultado, la navegación del archivo de vm de origen falla.
Se sospecha que el comportamiento se debe a una API de VMware subyacente que cambió su respuesta después de una actualización.
Se sospecha que el comportamiento se debe a una API de VMware subyacente que cambió su respuesta después de una actualización.
Resolution
Actualice a 4.3.0-34 o posterior, donde se realizaron mejoras en el código de navegación en vProxy.
Los paquetes vProxy están disponibles a través de: https://www.dell.com/support/home/en-us/product-support/product/networker/drivers
Cómo actualizar: NVP vProxy: Cómo actualizar el dispositivo NVP vProxy mediante nsrvproxy_mgmt
Affected Products
NetWorkerProducts
NetWorker Family, NetWorker SeriesArticle Properties
Article Number: 000211076
Article Type: Solution
Last Modified: 09 Jun 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.