NVP vProxy: La ricerca del ripristino a livello di file non mostra dati dopo il mount. Nella sessione di esplorazione FLR, la struttura ad albero delle cartelle non viene popolata
Summary: Viene effettuato un tentativo per eseguire una VM FLR di una VM Windows Server utilizzando l'appliance NVP vProxy. Il mount FLR ha esito positivo, ma la sessione di ricerca non popola la struttura ad albero delle cartelle. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- La VM di destinazione è windows server.
- Per il mount FLR vengono specificati un amministratore di dominio e un amministratore locale.
- L'operazione di mount FLR ha esito positivo, ma la sessione di esplorazione non popola la struttura ad albero delle cartelle.
- Nessun errore viene visualizzato prima o dopo il tentativo di ricerca.
- È possibile sfogliare il mountpoint della VM di destinazione. Vengono visualizzate unità "sconosciute".
Cause
Durante Windows FLR, FileType viene restituito come "symlink" anziché "directory" da vProxy. Di conseguenza, la ricerca del file della VM di origine non riesce.
Si sospetta che il comportamento sia dovuto a un'API VMware sottostante che ha modificato la relativa risposta dopo un aggiornamento.
Si sospetta che il comportamento sia dovuto a un'API VMware sottostante che ha modificato la relativa risposta dopo un aggiornamento.
Resolution
Eseguire l'aggiornamento a 4.3.0-34 o versioni successive in cui sono stati apportati miglioramenti del codice di ricerca a vProxy.
I pacchetti vProxy sono disponibili tramite: https://www.dell.com/support/home/en-us/product-support/product/networker/drivers
Come eseguire l'aggiornamento: NVP vProxy: Come aggiornare l'appliance NVP vProxy utilizzando nsrvproxy_mgmt
Affected Products
NetWorkerProducts
NetWorker Family, NetWorker SeriesArticle Properties
Article Number: 000211076
Article Type: Solution
Last Modified: 09 Jun 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.