PowerPath Management Appliance: Uruchamianie poleceń rpowermt zwraca komunikat "ERROR: Host XXX nie został znaleziony w bazie danych PPMA"
Summary: Uruchamianie poleceń rpowermt zwraca komunikat "ERROR: Host XXX nie został znaleziony w bazie danych PPMA"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
"BŁĄD: Nie znaleziono XXX hosta w bazie danych PPMA" oznacza, że PPMA nie znajduje szczegółów ESXi w bazie danych.
Cause
W wersji PPMA 3.4 i nowszych, aby uruchomić polecenie rpowermt z interfejsu CLI PPMA, host ESXi powinien być podłączony do vCenter, a do PPMA należy dodać to samo vCenter.
Resolution
Dodaj odpowiednie vCenter, w ramach którego dodano ESXi, a polecenia rpowermt powinny działać prawidłowo.
Additional Information
Szczegółowe informacje można znaleźć w podręczniku instalacji i konfiguracji PPMA oraz w informacjach o wersji.
Article Properties
Article Number: 000215253
Article Type: Solution
Last Modified: 09 Aug 2023
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.