Avamar:VMバックアップ、リストアが「サーバーとの接続を確立できません」avtarエラー10541が失敗する

Summary: Avamar VMイメージのバックアップがエラー10026で失敗します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

avvcbimage.logファイルとavtar.logファイルの両方で複数のエラーが発生します。

  • Avvcbimage.log
avvcbimage Warning <6653>: CTL workorder "MOD-1289960020340" non-zero exit status 'code 158: Cannot establish connection with server (possible network or DNS failure)'
  • Avtar.log
avtar Error <10541>: Failed to resolve Data Domain Server name

Cause

Avamar VMwareプロキシがData Domainサーバーを解決できません。

    Resolution

    Avamar VMwareプロキシ上のDNSエントリー(/etc/resolv.conf)を確認する必要があります。


    トラブルシューティング手順: 

    1. 問題のプロキシにSSH接続します
    2. エラーから avtar Error <10541>で、Data Domainのホスト名を記録します。
    3. 次のコマンドをプロキシで実行します( DataDomainHostname をData Domainホスト名に置き換えます)。これは、 /etc/hosts で構成されたネームサーバーを使用し、Data Domainを解決できるかどうかをチェックします。
    grep -oP '(?<=^nameserver\s)\S+' /etc/resolv.conf | xargs -I{} sh -c 'echo -n "{}: "; nslookup "DataDomainHostname" {} >/dev/null && echo "OK" || echo "FAIL"'
    1. 名前解決に失敗した場合は、構成されているネームサーバーが正しいかどうかを確認します。 
    • エントリーが正しく、Data Domainホスト名を解決できない場合は、プロキシの構成済みIP情報を調査し、正しい値で再導入します。 
    • 正しくない場合は、正しいDNSエントリーを使用してプロキシを再導入します。

    Affected Products

    Avamar

    Products

    Avamar, Avamar Client for VMware
    Article Properties
    Article Number: 000037896
    Article Type: Solution
    Last Modified: 17 Dec 2025
    Version:  5
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.