RecoverPoint for virtuelle maskiner: Kommandoen get_current_time CLI viser feil visning av tidssone

Summary: Kommandoen get_current_time CLI viser ikke tidssonen som Greenwich middeltid (GMT) når den er satt til GMT ved hjelp av kommandoen set_time_display.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 Sammendrag:

  • Informasjonen i get_current_time CLI-kommandoen viser ikke tidssonen som Greenwich middeltid (GMT) når tidssonen er satt til GMT ved hjelp av set_time_display kommando. 
  • Det er et kosmetisk problem der klokkeslettet endres til GMT, men tidssonen vises ikke som GMT når den er angitt ved hjelp av  set_time_display CLI-kommando. 

 

Berørte konfigurasjoner og innstillinger [replikeringsmodus, splittertype, komprimering, CDP/CLR/Multi,FC/IP/iSCSI, retningslinjer, så videre]: 

  • Kommandolinje

Cause

Rotårsak:  GMT er bare angitt når Fezick Data returneres som tomme, ellers angis den lokale tidssonen. Under installasjonen er det imidlertid obligatorisk å legge inn en tidssone. Derfor er tidssonen aldri tom. Så tidssonen får den lokale tidssonen, uansett hvilken tidssone som er angitt. 

Symptomer funnet i loggene: 
CLI-kommandologger -  loc_cluster> set_time_display time=local Time display set successfully. "loc_cluster> get_current_time Tue Jun 11 12:35:33 2019 (Asia/Jerusalem)  loc_cluster> set_time_display time=GMT Time" display set successfully. "loc_cluster> get_current_time Tue Jun 11 09:35:47 2019 (Asia/Jerusalem)"

Resolution

Berørte versjoner:  Dag 1 problem i RecoverPoint for Virtual Machines
Oppløsning løst på:  Mål for reparasjon i versjon 5.3 [Bestemmes senere]
Løsning:  Ikke relevant

Affected Products

RecoverPoint for Virtual Machines

Products

RecoverPoint for Virtual Machines
Article Properties
Article Number: 000039398
Article Type: Solution
Last Modified: 14 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.