DPA: La recolección de datos falla con el error: No hay ningún recopilador instalado en el nodo

Summary: La recolección de datos de Data Protection Advisor (DPA) falla con el siguiente error: "No hay ningún recopilador instalado en este nodo".

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Symptoms

Se descubrió un objeto, pero cuando se verifica el historial de solicitudes de recolección de datos, se observa una falla con el error "No se pudo procesar la solicitud: No hay ningún recopilador instalado en cada nodo".

Captura de pantalla del historial de solicitudes de recolección de datos

Cause

El producto funciona según lo previsto.

Puede haber varias causas para este problema, y se observa cuando se selecciona un agente "Local".
  • No hay ningún agente instalado en el servidor.
  • Hay un agente instalado, pero el objeto se descubrió con un nombre de dominio completo (FQDN) incorrecto.
  • Hay un problema de comunicación de red que impide que el agente se pueda utilizar.

Resolution

Procedimiento:

  1. Compruebe que el agente esté instalado y registrado en el servidor de aplicaciones de DPA.
  2. En la interfaz de usuario de DPA, vaya a Data Collection>Agents. En la siguiente pantalla, se muestra la lista de agentes en la configuración de DPA.

Captura de pantalla del menú de DPA para agentes 

 

Captura de pantalla de la lista de agentes

 

  1. Compruebe los siguientes elementos:
  • Asegúrese de que el nombre del agente en la columna name de la ventana del historial de recolección de datos también aparezca en la lista Data Collections Agents.
  • Si el agente no aparece en la lista, este es el motivo del error. Si el servidor no es Avamar o Data Domain, instale un agente en este servidor.
  • Si el agente se encuentra en esta lista, compruebe que coincida con el FQDN del servidor con el que se produce el problema (para un agente local). En un caso, el objeto tenía un agente instalado, pero se descubrió con el FQDN incorrecto. A medida que los agentes se registraban con el nombre de host extraído del servidor, estos nombres eran diferentes y eso causaba este problema. Si este es su problema, elimine el objeto y descúbralo con el FQDN correcto.
  • Si el agente se encuentra en esta lista y el problema persiste, verifique que se pueda acceder al puerto 3741 en el servidor del agente desde el servidor de aplicaciones de DPA. Cuando hay problemas de comunicación con el agente, se puede observar este error. En un caso, había un firewall en el servidor del agente que bloqueaba la conexión y causaba este error.


Comuníquese con el soporte técnico de Dell para obtener más información o si necesita ayuda.

Article Properties
Article Number: 000054825
Article Type: Solution
Last Modified: 25 Apr 2025
Version:  4
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