DPA: Dataverzameling mislukt met fout: Er is geen Collector geïnstalleerd op het knooppunt
Summary: Data Protection Advisor (DPA) dataverzameling mislukt met de fout: "Er is geen verzamelaar geïnstalleerd op dit knooppunt."
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Er is een object gedetecteerd, maar bij het controleren van de aanvraaggeschiedenis voor gegevensverzameling wordt een fout waargenomen met de fout "Kan aanvraag niet verwerken: Er is geen Collector geïnstalleerd op elk knooppunt."

Cause
Het product werkt naar behoren.
Er kunnen verschillende oorzaken zijn voor dit probleem en het is te zien wanneer een "Local" agent is geselecteerd.
Er kunnen verschillende oorzaken zijn voor dit probleem en het is te zien wanneer een "Local" agent is geselecteerd.
- Er is geen agent geïnstalleerd op de server.
- Er is een agent geïnstalleerd, maar het object is gedetecteerd met een onjuiste FQDN (Fully Qualified Domain Name).
- Er is een probleem met de netwerkcommunicatie waardoor de agent niet bruikbaar is.
Resolution
Procedure:
- Controleer of de agent is geïnstalleerd en geregistreerd bij de DPA-toepassingsserver.
- Ga in de DPA-gebruikersinterface naar Data Collection>Agents. In het onderstaande scherm wordt de lijst met agents in de DPA-installatie weergegeven.

- Controleer de volgende items:
- Zorg ervoor dat de naam van de agent in de kolom Name van het venster Data Collection History ook wordt vermeld in de lijst Data Collections Agents.
- Als de agent niet wordt vermeld, is dit de reden voor deze fout. Als deze server geen Avamar of Data Domain is, installeer dan een agent op deze server.
- Als de agent in deze lijst staat, controleer dan of deze overeenkomt met de FQDN van de server waarmee het probleem zich voordoet (voor een lokale agent). In één geval was er een agent geïnstalleerd op het object, maar werd het object gedetecteerd met de verkeerde FQDN. Omdat de agents zich registreren met behulp van de hostnaam die van de server is gehaald, waren deze namen anders en dat veroorzaakte dit probleem. Als dit uw probleem is, verwijdert u het object en ontdekt u het met de juiste FQDN.
- Als de agent op deze lijst staat en het probleem zich nog steeds voordoet, controleer dan of poort 3741 op de agentserver bereikbaar is vanaf de DPA-toepassingsserver. Wanneer er communicatieproblemen zijn met de agent, kan deze fout worden waargenomen. In één geval was er een firewall op de agentserver die de verbinding blokkeerde en deze fout veroorzaakte.
Neem contact op met de technische support van Dell voor meer informatie of als u hulp nodig hebt.
Article Properties
Article Number: 000054825
Article Type: Solution
Last Modified: 25 Apr 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.