DPA: Veri Toplama Şu Hatayla Başarısız Oluyor: Düğümde kurulu bir toplayıcı yok
Summary: Data Protection Advisor (DPA) veri toplama işlemi şu hatayla başarısız oluyor: Bu düğümde kurulu bir toplayıcı yok.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Bir Nesne keşfedildi ancak veri toplama isteği geçmişi kontrol edilirken "İstek işlenemedi: Her düğüme toplayıcı yüklenmez.

Cause
Ürün, tasarlandığı şekilde çalışmaktadır.
Bu sorunun birkaç nedeni olabilir ve "Yerel" bir aracı seçildiğinde görülür.
Bu sorunun birkaç nedeni olabilir ve "Yerel" bir aracı seçildiğinde görülür.
- Sunucuda kurulu bir aracı yok.
- Yüklü bir aracı var ancak nesne yanlış bir Tam Nitelikli Etki Alanı Adı (FQDN) ile keşfedildi.
- Aracının kullanılabilir olmasını engelleyen bir ağ iletişimi sorunu var.
Resolution
Prosedür:
- Aracının yüklendiğinden ve DPA Uygulama sunucusuna kayıtlı olduğundan emin olun.
- DPA kullanıcı arayüzünde Data Collection>Agents öğesine gidin. Aşağıdaki ekranda DPA kurulumundaki aracıların listesi gösterilmektedir.

- Aşağıdaki öğeleri kontrol edin:
- Veri toplama geçmişi penceresinin ad sütununda aracı adının Veri Toplama Aracıları listesinde de listelendiğinden emin olun.
- Aracı listede yoksa bu hatanın nedeni budur. Bu sunucu bir Avamar veya Data Domain değilse bu sunucuya bir aracı kurun.
- Aracı bu listede yer alıyorsa sorunun yaşandığı sunucunun FQDN'si ile eşleşip eşleşmediğini kontrol edin (yerel aracı için). Bir durumda, nesneye bir aracı yüklenmiştir ancak nesne yanlış FQDN ile keşfedilmiştir. Aracılar kendilerini sunucudan alınan ana bilgisayar adını kullanarak kaydettiklerinden, bu adlar farklıydı ve bu da bu soruna neden oldu. Sorununuz buysa, nesneyi silin ve doğru FQDN ile keşfedin.
- Aracı bu listedeyse ve sorun hala devam ediyorsa aracı sunucusundaki 3741 numaralı bağlantı noktasına DPA Uygulama sunucusu aracılığıyla erişilebildiğinden emin olun. Aracıyla iletişim sorunları olduğunda bu hata gözlemlenebilir. Bir durumda, aracı sunucusunda bağlantıyı engelleyen ve bu hataya neden olan bir güvenlik duvarı vardı.
Daha fazla bilgi almak veya yardım gerekip gerekmediğini belirlemek için Dell Teknik Destek ile iletişime geçin.
Article Properties
Article Number: 000054825
Article Type: Solution
Last Modified: 25 Apr 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.