SourceOne für Dateisysteme: Die Neuindizierung eines virtuellen Ordners in einem Dateiindex-Archivordner ist nach dem Upgrade auf 7.2.6 fehlerhaft
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Der Benutzer hat kürzlich SourceOne Email Management auf 7.2.6 aktualisiert und führt SourceOne for File Systems aus.
Der Nutzer verfügt über einen Dateiindex im Archivordner, der einige Indizes mit Fehlern enthält, und er versucht, einen Indexsatz neu zu indizieren.
Der Neuindizierungsvorgang schlägt mit den folgenden Fehlern im ExAsIdxObj.exe.log oder ExAsElasticIdxObj.log
fehl:Nachrichten im Volume können nicht in den Index aufgenommen 20181233444555, da der Index als mit fehlenden Elementen
gekennzeichnet wird Markieren des lokalen IDX-Status als missmsg C:\Work\EMC SourceOne IndexWork\virtual_201811_001\Index
[E:\Work\EMC SourceOne IndexWork\virtual_201811_001\Index] Die anfängliche m_pOpenDatabase ist mit 2016 fehlgeschlagen. "FEHLER: Kein ISYS Index im Verzeichnis: E:\Work\EMC SourceOne IndexWork\virtual_201811_001\Index\'. Es wird versucht, das Problem zu beheben.
Die isys.ixb-Datei kann für die Korrektur E:\Work\EMC SourceOne IndexWork\virtual_201811_001\Index nicht geöffnet werden
Cause
Dieses Problem wird durch einen Softwarefehler verursacht.
Resolution
Dieses Problem wurde in Patches oder Service Pack-Versionen von EMC SourceOne Email Management nach 7.2.7.7017 (HFB 1) behoben.
Hotfix-Bundles und Service Pack-Kits können über https://www.dell.com/support heruntergeladen werden.
* Bitte beachten Sie, dass Hotfixes nur für die aktuellsten Patch- oder Service Pack-Versionen des Produkts verfügbar sind, die verfügbar waren, als dieses Problem behoben wurde.
** Bitte beachten Sie, dass es immer empfehlenswert ist, ein Upgrade auf die neueste Version von SourceOne, Service-Pack und Hot-Fix-Bundle durchzuführen, um sicherzustellen, dass alle derzeit verfügbaren Problembehebungen eingepflegt wurden, einschließlich für das oben beschriebene Problem.
Hotfix-Bundles und Service Pack-Kits können über https://www.dell.com/support heruntergeladen werden.
* Bitte beachten Sie, dass Hotfixes nur für die aktuellsten Patch- oder Service Pack-Versionen des Produkts verfügbar sind, die verfügbar waren, als dieses Problem behoben wurde.
** Bitte beachten Sie, dass es immer empfehlenswert ist, ein Upgrade auf die neueste Version von SourceOne, Service-Pack und Hot-Fix-Bundle durchzuführen, um sicherzustellen, dass alle derzeit verfügbaren Problembehebungen eingepflegt wurden, einschließlich für das oben beschriebene Problem.
Affected Products
SourceOne for File SystemsProducts
SourceOne, SourceOne Email Management, SourceOne for File SystemsArticle Properties
Article Number: 000055317
Article Type: Solution
Last Modified: 26 May 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.