SourceOne for File Systems : La réindexation d’un dossier virtuel sur un dossier d’archives sur place d’index de fichiers est rompue après la mise à niveau vers la version 7.2.6
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
L’utilisateur a récemment mis à niveau SourceOne Email Management vers la version 7.2.6 et exécute SourceOne for File Systems.
L’utilisateur dispose d’un dossier d’archives d’index de fichiers en place qui contient des index avec des erreurs et il tente de réindexer un jeu d’index.
L’opération de réindexation échoue avec les erreurs suivantes dans le ExAsIdxObj.exe.log ou le ExAsElasticIdxObj.log :
Impossible d’ajouter des messages dans le volume 20181233444555 à l’index, marquage de l’index comme ayant des éléments
manquants Marquage de l’état de l’IDX local comme missmsg C :\Work\EMC SourceOne IndexWork\virtual_201811_001\Index
[E :\Work\EMC SourceOne IndexWork\virtual_201811_001\Index] La m_pOpenDatabase initiale a échoué avec 2016, « ERREUR : Aucun index ISYS dans le répertoire : E :\Work\EMC SourceOne IndexWork\virtual_201811_001\Index\'. Tentative de réparation.
Impossible d’ouvrir le fichier isys.ixb pour la correction E :\Work\EMC SourceOne IndexWork\virtual_201811_001\Index
Cause
Ce problème est dû à un défaut logiciel.
Resolution
Ce problème est résolu dans les correctifs ou les correctifs de la version de gestion des e-mails EMC SourceOne post 7.2.7.7017 (HFB 1).
Les lots de correctifs et les kits de correctifs peuvent être téléchargés via https://www.dell.com/support.
* Veuillez noter que les correctifs ne sont disponibles que pour les versions de correctif ou de Service Pack les plus récentes du produit qui étaient disponibles lorsque ce problème a été résolu.
** Notez qu’il est recommandé de toujours effectuer une mise à niveau vers la version supérieure de SourceOne, le correctif et l’offre groupée de correctifs pour s’assurer que tous les problèmes actuellement résolus seront corrigés, y compris le problème mentionné ci-dessus
Les lots de correctifs et les kits de correctifs peuvent être téléchargés via https://www.dell.com/support.
* Veuillez noter que les correctifs ne sont disponibles que pour les versions de correctif ou de Service Pack les plus récentes du produit qui étaient disponibles lorsque ce problème a été résolu.
** Notez qu’il est recommandé de toujours effectuer une mise à niveau vers la version supérieure de SourceOne, le correctif et l’offre groupée de correctifs pour s’assurer que tous les problèmes actuellement résolus seront corrigés, y compris le problème mentionné ci-dessus
Affected Products
SourceOne for File SystemsProducts
SourceOne, SourceOne Email Management, SourceOne for File SystemsArticle Properties
Article Number: 000055317
Article Type: Solution
Last Modified: 26 May 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.