Dosya Sistemleri için SourceOne: Dosya Dizini yerinde arşiv klasöründeki Sanal klasörün yeniden dizini, 7.2.6'ya yükseltme yapıldıktan sonra bozuluyor
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Kullanıcı kısa süre önce SourceOne E-posta Yönetimi'ni 7.2.6'ya yükseltti ve Dosya Sistemleri için SourceOne'ı çalıştırıyor.
Kullanıcı, hatalı bazı dizinler içeren bir Dosya Dizini yerinde arşiv klasörüne sahip ve bir Dizin kümesini Yeniden Dizine Eklemeye çalışıyor.
Yeniden dizin oluşturma işlemi, ExAsIdxObj.exe.log veya ExAsElasticIdxObj.log içinde aşağıdaki hatalarla başarısız olur:
Dizine 20181233444555 birimdeki iletiler eklenemiyor ve dizin, eksik öğeler
içeriyor olarak işaretleniyor Yerel idx durumunu missmsg olarak işaretleme C:\Work\EMC SourceOne IndexWork\virtual_201811_001\Index
[E:\Work\EMC SourceOne IndexWork\virtual_201811_001\Index] İlk m_pOpenDatabase 2016 ile başarısız oldu, 'ERROR: No ISYS index in directory: E:\Work\EMC SourceOne IndexWork\virtual_201811_001\Index\'. Düzeltme yapılmaya çalışılıyor.
Düzeltme için isys.ixb dosyası açılamıyor E:\Work\EMC SourceOne IndexWork\virtual_201811_001\Index
Cause
Bu sorun bir yazılım hatasından kaynaklanır.
Resolution
Bu sorun, EMC SourceOne E-posta Yönetimi 7.2.7.7017 (HFB 1) sürümünün yamalarında veya Servis Paketi sürümlerinde çözülmüştür.
Düzeltme Paketleri ve Servis Paketi kitleri https://www.dell.com/support üzerinden indirilebilir.
* Düzeltmelerin yalnızca bu sorun çözüldüğünde ürünün mevcut olan en güncel yama veya Servis Paketi sürümleri için mevcut olduğunu lütfen unutmayın.
** Yukarıda belirtilen sorun da dahil olmak üzere, çözülmüş durumdaki tüm sorunların giderildiğinden emin olmak için SourceOne sürümünü, servis paketini ve Hızlı Çözüm Paketini daima en son sürüme yükseltmeniz önerilir
Düzeltme Paketleri ve Servis Paketi kitleri https://www.dell.com/support üzerinden indirilebilir.
* Düzeltmelerin yalnızca bu sorun çözüldüğünde ürünün mevcut olan en güncel yama veya Servis Paketi sürümleri için mevcut olduğunu lütfen unutmayın.
** Yukarıda belirtilen sorun da dahil olmak üzere, çözülmüş durumdaki tüm sorunların giderildiğinden emin olmak için SourceOne sürümünü, servis paketini ve Hızlı Çözüm Paketini daima en son sürüme yükseltmeniz önerilir
Affected Products
SourceOne for File SystemsProducts
SourceOne, SourceOne Email Management, SourceOne for File SystemsArticle Properties
Article Number: 000055317
Article Type: Solution
Last Modified: 26 May 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.