ECS:CenteraからECSへの移行では、すでにECの移行チャンクに対してEC_progressがtrueに設定されない

Summary: CenteraからECSへの移行では、すでにECの移行チャンクに対して、EC_progressがtrueに設定されません。ec_progressを手動で「完了」状態に設定する必要があります。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

CenteraからECSへの移行では、すでにECの移行チャンクに対して、EC_progressがtrueに設定されません。ec_progressを手動で「完了」状態に設定する必要があります。

CenteraからECSへの移行のトランスフォーメーション フェーズがエラーで終了します。

ECSユーザー インターフェイスの[Migration]タブでは、次のレポートが表示されます。
MIGRATION_TASK_FAILED           7    
MIGRATION_TASK_TIMEOUT         17

また、CLIは移行を「失敗」として報告します。

admin@ecs01:~> svc_rest_cmd /object/transformation
svc_rest_cmd 1.0.10

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<transformationList>
  <transformations>
    <phase>Migration</phase>
    <id>urn:Transformation:Centera:0xxxxxx0-0xx0-0xx0-0xx0-0xxxxxxxxxx0</id>
    <name>OpentextProduction</name>
    <namespace>opentext</namespace>
    <replication_group>urn:storageos:ReplicationGroupInfo:0xxxxxx0-0xx0-0xx0-0xx0-0xxxxxxxxxx0:global</replication_group>
    <source_device>Centera</source_device>
    <source_ip>172.xx.xx.xx</source_ip>
  </transformations>
</transformationList>

admin@ecs01:~> svc_rest_cmd /object/transformation/urn:Transformation:Centera:0xxxxxx0-0xx0-0xx0-0xx0-0xxxxxxxxxx0
svc_rest_cmd 1.0.10

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<transformation>
  <current_phase>Migration</current_phase>
  <description/>
  <encryption_enabled>false</encryption_enabled>
  <end_time>1970-01-01T00:00:00.000</end_time>
  <name>OpentextProduction</name>
  <namespace>opentext</namespace>
  <phases>
    <phase_id>Enumeration</phase_id>
    <status>Succeeded</status>
  </phases>
  <phases>
    <phase_id>Indexing</phase_id>
    <status>Succeeded</status>
  </phases>
  <phases>
    <phase_id>PreCheck</phase_id>
    <status>Succeeded</status>
  </phases>
  <phases>
    <phase_id>Migration</phase_id>
    <status>Failed</status>
  </phases>

Cause

タイムアウトが原因で、チャンクが移行タスクに失敗しています。

Resolution

追加のトラブルシューティングのためにサービス リクエストを作成して、Dell ECSカスタマー サポート チームのメンバーに連絡します。

Affected Products

Elastic Cloud Storage

Products

Elastic Cloud Storage
Article Properties
Article Number: 000056081
Article Type: Solution
Last Modified: 14 Feb 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.