Connectrix: Connection issue or port problem - Cleaning Cables

Summary: Before replacing the optic, follow the procedure in the video for cleaning cables.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



The system is experiencing a connection issue or a port problem. Use this procedure to determine whether a contaminated cable is the cause.

Cause

There are different reasons why a connection issue is encountered. These can vary from hardware to software related. Most connectivity issues are related to contaminated cables. This procedure focuses on cleaning the connections and this video provides instructions on the cleaning process.

Resolution

Before replacing the optic, follow the procedure in the video for cleaning cables:   



https://www.youtube.com/watch?v=u1rgjzUQlDU&index=2&list=PL0CFE7365EB8D1577


CRU VIDEO AVAILABLE! Dell produced a short video explaining and demonstrating this change.

Additional Information

If the procedure in this article does not restore connectivity, follow the instructions in KB 336078: Connectrix: Connection issue or port problems follow the Pre-SFP Replacement Procedure 

Affected Products

Connectrix

Products

Connectrix, Connectrix B-Series Hardware, Connectrix MDS-Series Hardware
Article Properties
Article Number: 000058192
Article Type: Solution
Last Modified: 09 Jan 2025
Version:  4
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