AppSync:「ログインに成功しました」というメッセージが表示されてAppSync UIにアクセスできません
Summary: AppSync:「ログインに成功しました」というメッセージが表示されてAppSync UIにアクセスできません
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Symptoms
AppSyncにログインすると、AppSync UIの代わりに次のメッセージが表示されます。
Log In Successful
You have successfully logged into the Central Authentication Service.
For security reasons, please Log Out and Exit your web browser when you are done accessing services that require authentication
Cause
このエラーは、ユーザーがログイン時にブラウザーのURLウィンドウから間違ったURLを選択した場合に表示されます
Firefox、Chrome、Internet Explorer などの Web ブラウザーでは、以前にアクセスしたサイトの候補が表示されることがよくあります
もし HTTPS://linkが選択されている場合、ログイン プロセスは誤ったポイントから開始され、適切に完了しない可能性があります。
https://Appsyncserver:8444/cas-server/login?TARGET=https%3A%2F%2target address%3A8445%2Fappsync%2F
Resolution
この問題を解決するには、正しいAppSync URLを使用します(以下を参照)。このURLを使用すると、正しい位置からログインが開始され、UIへのフル アクセスが許可されます
メモ: このURLは、AppSyncサーバーとのHTTPSセッションを開始するHTTPリンクです。
http://appsync_server:8085/appsync
詳細については、AppSyncインストールおよび管理ガイドを参照してください。このドキュメント内のAppSyncコンソールに移動し>AppSyncコンソールを起動します
Dellサポート/からマニュアルまたはソフトウェアをダウンロードします。
Affected Products
AppSyncProducts
AppSyncArticle Properties
Article Number: 000059219
Article Type: Solution
Last Modified: 20 Oct 2025
Version: 6
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