AppSync:无法访问 AppSync UI,并显示消息“登录成功”

Summary: AppSync:无法访问 AppSync UI,并显示消息“登录成功”

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

登录 AppSync 后,将显示以下消息,而不是 AppSync UI。

Log In Successful
 
You have successfully logged into the Central Authentication Service.
 
For security reasons, please Log Out and Exit your web browser when you are done accessing services that require authentication

 

Cause

当用户在登录时从浏览器 URL 窗口中选择错误的 URL 时,会出现此错误。

网页浏览器(如 Firefox、Chrome 或 Internet Explorer)通常会提示有关以前访问过的网站的建议。
如果 HTTPS://link,则登录过程从不正确的点开始,并且可能无法正确完成。

https://Appsyncserver:8444/cas-server/login?TARGET=https%3A%2F%2target address%3A8445%2Fappsync%2F

 

Resolution

要解决此问题,请使用正确的 AppSync URL(请参见下文)。使用此 URL 后,将从正确的位置开始登录,并允许完全访问 UI。
注意:此 URL 是一个 HTTP 链接,用于启动与 AppSync 服务器的 HTTPS 会话。

http://appsync_server:8085/appsync

 

有关更多信息,请参阅 AppSync 安装和管理指南。在本文档中,转至 AppSync 控制台 >启动 AppSync 控制台。

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Affected Products

AppSync

Products

AppSync
Article Properties
Article Number: 000059219
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  6
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