EMC SourceOne -valvoja: Valvojan verkko pyytää todennusta satunnaisesti.

Summary: EMC SourceOne Supervisor -verkko pyytää todennusta satunnaisesti, kun IIS-sovellussarja saavuttaa SupervisorWeb-sovellussarjan näennäismuistirajan

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Valvojaverkko pyytää satunnaisesti todennusta, kun tarkistajat työskentelevät ja tarkistavat viestejä aktiivisesti.

Cause

Kun sovellus 'SupervisorWeb' saavuttaa virtuaalimuistirajansa, se kierrättää SupervisorWeb-sovellusvarannon.
Seuraava tapahtuma on tallennettu esimiespalvelimen järjestelmän tapahtumalokiin.

Työntekijäprosessi, jonka prosessitunnus on ID# ja joka palvelee sovellussarjaa SupervisorWeb, on pyytänyt kierrätystä, koska se saavutti näennäismuistirajansa. 

IIS-lokiin 401 Vastaus tallennetaan, kun seuraavaa viestiä pyydetään sen jälkeen, kun SupervisorWeb-sovelluksen IIS-sovellussarja saavuttaa näennäismuistirajan.

2017-06-23 19:51:39 10.3.3.97 GET /SupervisorWeb/Reviewer/GetMessagePreviewHtml messageId=22090141&fileId=0&SRIDs=2688210 80 secxtender 10.40.1.138 Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/58.0.3029.96+Safari/537.36 401 0 0 4000

Resolution

Määritä näennäismuistin enimmäismääräksi (kilotavuina), jonka työntekijäprosessi voi kuluttaa, arvoksi 0 IIS:n valvojan verkkosovellussarjassa. (Tämä tarkoittaa, että rajoituksia ei ole)
Se löytyy IIS-palveluiden hallinta -komennolla.
  • Laajenna sovellusvarantoihin ja valitse Sovelluspoolit
  • Valitse päänäytössä 'SupervisorWeb' sovellussarja.
  • Osuma Lisäasetukset oikeasta ruudusta.
  • Vaihda näennäismuistin raja (kb) arvoon 0
  • Osuma OK

Affected Products

SourceOne Email Supervisor

Products

SourceOne Email Supervisor
Article Properties
Article Number: 000059759
Article Type: Solution
Last Modified: 02 June 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.