Dell Unity: Unable to refresh managed server %2 because of an internal issue

Summary: Unable to refresh managed server %2 because of an internal issue. (User Correctable)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

14:60901
CRITICAL An internal issue has occurred.
Retry the operation. If the problem persists, contact your service provider.
Unable to refresh managed server %2 because of an internal issue.

 

Cause

Dell Unity performs regular polling request against vCenter/ESXi-Hosts to retrieve host information.

If the polling operation could not be completed, (timed out) results in the error "ALRT_HOST_ERROR."

 

Resolution

There can be multiple reasons for the host information not being retrieved either any or all the host were busy with some other ongoing operations or there could be any connection issue in the management network between Dell Unity and ESXi-Hosts during the poll.

The Management Server may be stopped responding. Use the following KB Article 490488 Dell Unity: How to restart the Management Services.

The poll occurs every 60 minutes. If the next request is completed successfully, the error will be cleared:

14:608fc
Host %2 is operating normally.

If the ESXi-Host is not reachable over the management network by start of the polling request, the following event is logged:

14:60902&
Unable to refresh managed server %2 because of a connection issue.

 

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000059840
Article Type: Solution
Last Modified: 08 Jan 2026
Version:  5
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