VNX2-Serie: Unisphere Service Manager wird möglicherweise nicht ausgeführt, wenn Sie Java JRE Version 9 ausführen

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Unisphere Service Manager (USM) wird möglicherweise nicht gestartet, wenn Java JRE Version 9 ausgeführt wird. Die folgende Meldung wird angezeigt:  Diese Anwendung erfordert eine Java Runtime Environment 1.6.0_20 (32 Bit)".
 
Dies kann passieren, wenn Sie Java JRE Version 9 verwenden, die im Juli 2017 veröffentlicht wurde. Alle Versionen von USM sind von diesem Problem betroffen.

Cause

Java 9 hat geändert, wie sie ihre Version melden (Java-Version "9-ea" anstelle der Java-Version "1.7.0_80"). 

Resolution

Dieses Problem wird in einer neueren Version von USM behoben, die für das 3. Quartal 2017 geplant ist.

Problemumgehung: Deinstallieren Sie Java JRE 9 und installieren Sie entweder Java JRE 7 oder JRE 8, bis der USM-Fix verfügbar ist.

Affected Products

VNX2 Series

Products

VNX VG10, VNX VG2, VNX VG50, VNX VG8, VNX1 Series, VNX2 Series, VNX5100, VNX5150, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000
Article Properties
Article Number: 000062011
Article Type: Solution
Last Modified: 07 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.