RecoverPoint/SRM: Operace převzetí služeb při selhání nebo testovací převzetí služeb při selhání selžou s chybami svazku/VMFS nenalezeny
Summary: Site Recovery Manager (SRM) nebo testovací převzetí služeb při selhání selže s chybami "Nelze najít svazek VMFS pro úložiště dat" nebo podobným svazkem nebo nenalezeným svazkem.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Pokuste se o převzetí služeb při selhání nebo spusťte testovací převzetí služeb při selhání Site Recovery Manager (SRM).
Převzetí služeb při selhání SRM nebo testovací převzetí služeb při selhání selže, protože svazky / VMFS nebyly nalezeny.
Příklady chyb v protokolech SRM:
Ruční připojení cílových zařízení bez systému SRM se zdá být funkční.
Převzetí služeb při selhání SRM nebo testovací převzetí služeb při selhání selže, protože svazky / VMFS nebyly nalezeny.
Příklady chyb v protokolech SRM:
2017-05-21T14:20:53.757+03:00 [53540 error 'AbrRecoveryEngine' opID=773f5494:dd26:ffe2] Dr::Providers::Abr::AbrRecoveryEngine::RecoverVmfsDatastore: Cannot find VMFS volume for datastore 'ds:///vmfs/volumes/57c9acfd-5ead583e-ada6-0017a477xxxx/': (dr.storageProvider.VmfsRecoverySpec) {
2017-05-21T14:20:53.761+03:00 [193968 verbose 'AbrRecoveryEngine' opID=773f5494:dd26:ffe2] FailDeviceGroups: Failing group
2017-05-21T14:20:53.761+03:00 [193968 verbose 'AbrRecoveryEngine' opID=773f5494:dd26:ffe2] GroupCallbackHandler::FailGroup: Failing group 'vm-protection-group-xxxxxx'
2017-05-21T14:20:53.761+03:00 [193968 verbose 'Replication' opID=773f5494:dd26:ffe2] Dr::Replication::EntityOperationJoinerBase<class Dr::TypedMoRef<class Dr::Replication::ProtectionGroup,void>,void>::EntityFailed: Received a failure update for protection group Id=[dr.replication.VmProtectionGroup:bcf4f9b1-2063-4d9a-b773-93be06xxxxxx:vm-protection-group-xxxxxx], error=
--> (dr.storageProvider.fault.DatastoreRecoveryFailed) {
--> faultCause = (dr.storageProvider.fault.RecoveryVmfsVolumeNotFound) {
--> faultCause = (dr.storageProvider.fault.RecoveryDeviceNotFound) {
--> faultCause = (vmodl.MethodFault) null,
--> device = "60:06:01:60:0C:F0:3D:00:0E:29:21:28:xx:xx:xx:xx",
--> msg = ""
--> },
--> device = (string) [
--> "60:06:01:60:0C:F0:3D:00:0E:29:21:28:x:xx:xx:x"
--> ],
--> msg = ""
--> },
--> protectedName = "General",
--> protectedUrl = "ds:///vmfs/volumes/57c9acfd-5ead583e-ada6-0017a4770xxx/",
--> msg = ""
--> }
Ruční připojení cílových zařízení bez systému SRM se zdá být funkční.
Cause
V některých scénářích je doba, za kterou se zařízení zobrazí na uzlech ESXi, delší než výchozí časový limit
.Tento problém vyžaduje druhou kontrolu nebo prodlevu před kontrolou.
.Tento problém vyžaduje druhou kontrolu nebo prodlevu před kontrolou.
Resolution
Řešení:
Změna parametrů ESXi/SRM pro zjišťování úložiště.
Ty lze změnit na různá čísla v závislosti na prostředí. Větší prostředí s více jednotkami LUN nebo hostiteli ESXi mohou vyžadovat delší časové limity, opakování nebo zpoždění.
- Otevřete webového klienta vSphere.
- Pravým tlačítkem klikněte na web SRM, který chcete upravit, a vyberte možnost Rozšířená nastavení.
- Klikněte na možnost StorageProvider.
- Kontrola/úprava parametrů:
- hostRescanDelaySec – výchozí hodnota je 0, pokus o změnu na číslo mezi 20 a 180.
- storageProvider.hostRescanRepeatCnt – Výchozí hodnota je 1, pokus o změnu na číslo mezi 2 a 3.
- storage.commandTimeout – Výchozí hodnota je 300, pokus se zvýší na 600 nebo 900.
Podobné informace lze nalézt v článcích společnosti Broadcom, například v článku znalostní databáze 383166.
Affected Products
RecoverPoint, RecoverPoint CL, RecoverPoint EXProducts
RecoverPoint SEArticle Properties
Article Number: 000065070
Article Type: Solution
Last Modified: 09 Oct 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.