No se puede enviar el registro del agente de DPA: código de error 12175
Summary: No se puede enviar el registro del agente de DPA: código de error 12175. El problema comenzó a ocurrir después de aplicar la actualización del parche de seguridad de Windows. La solución alternativa es deshabilitar SSL en el archivo de dpaagent_config.xml del agente para restablecer las recolecciones de datos ...
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Symptoms
El agente de DPA no se registra en el servidor de DPA.
El siguiente mensaje de error se registra en el registro del agente de DPA:
ERR 6552.8236 20160728:114045 com.http - httpSendRequest(): No se pudo enviar la solicitud a https://127.0.0.1:9002/dpa-api/agent/registration: 12175
ERR 6552.8236 20160728:114045 agent.config - initAgentConfig(): No se pudo registrar el agente con el servidor. Esperando para volver a intentar...
Es el residente del agente en el servidor de aplicaciones.
El problema comenzó a ocurrir después de que se aplicó la actualización del parche de seguridad de Windows .
Parece que el parche de seguridad de Windows afectó de alguna manera a la biblioteca SSL en el nivel del sistema operativo en el servidor de aplicaciones, lo que provocó que el agente de aplicaciones ya no pudiera registrarse en el servidor de aplicaciones y los datos recopilados no se pudieran enviar al servidor.
Cuando probamos la URL de registro del agente mediante el https://127.0.0.1:9002/dpa-api/agent/registration de conexiónsegura, se mostró que Internet Explorer no puede mostrar la página web, pero cuando intentamos la conexión no segura, http://127.0.0.1:9004/dpa-api/agent/registration se nos solicitaron las credenciales correctamente.
El agente no puede conectarse al servidor de aplicaciones en una conexión segura como lo estaba antes de aplicar el parche de seguridad de Windows y ahora se conecta al servidor de aplicaciones solo en una conexión no segura.
Cause
La causa de este problema se desconoce en este momento.
Resolution
No hay una resolución para este problema en este momento.
Solución alternativa:
Desactive SSL en el archivo de dpaagent_config.xml del agente para restablecer las recolecciones de datos.
1. Configure las siguientes líneas en el archivo dpaagent_config.xml en <la carpeta Install_dir>\agent\etc en el host del agente:<SERVERPORT>9004</SERVERPORT>
<SERVERSSL>false</SERVERSSL>
2.
Reinicie los servicios del agente para que se realicen los cambios.
Comuníquese con el soporte técnico de EMC para obtener más detalles o información.
Solución alternativa:
Desactive SSL en el archivo de dpaagent_config.xml del agente para restablecer las recolecciones de datos.
1. Configure las siguientes líneas en el archivo dpaagent_config.xml en <la carpeta Install_dir>\agent\etc en el host del agente:<SERVERPORT>9004</SERVERPORT>
<SERVERSSL>false</SERVERSSL>
2.
Reinicie los servicios del agente para que se realicen los cambios.
Comuníquese con el soporte técnico de EMC para obtener más detalles o información.
Affected Products
App Direct File System AgentArticle Properties
Article Number: 000065120
Article Type: Solution
Last Modified: 06 May 2025
Version: 3
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