Workspace ONEデバイスでメール エラーを取得できない問題のトラブルシューティング
Summary: 「Cannot get Mail.サーバーへの接続に失敗しました」というエラーが表示されます。Windows、Mac、Android、iOSのトラブルシューティング手順(SEG URLチェックなど)について説明します。
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Symptoms
対象製品:
- Workspace ONE
対象オペレーティング システム:
- Windows
- Mac
- Android
- iOS
Workspace ONEデバイスでメールを同期しようとすると、次のエラーが表示されます。
"Cannot get mail. The connection to the server failed."
Cause
これは、セキュアEメール ゲートウェイ(SEG)URLが外部からアクセスできない場合に発生することがあります。
Resolution
このエラーが発生した場合は、次のトラブルシューティング手順を実行します。
に移動して、SEG URLが正しく機能していることを確認します https://microsoft-server-activesync。ユーザー名とパスワードの入力を求められます。SEGサーバーからローカルでアクセスするときにはURLが正しく動作するが、コンピューターなど外部から接続すると機能しない場合は、ネットワークの問題(ファイアウォール ルールなど)が原因で接続が許可されていません。
- デバイスが異なるネットワークからサーバーにアクセスできる場合は、会社のWi-Fi経由でEメールにアクセスできるようにDNSエントリーを追加する必要があります。
- これが 1 つのデバイスにのみ影響する場合は、デバイスの再登録を試みてください。
セキュア電子メールゲートウェイ(SEG)を使用していない場合は、次の項目を確認します。
- メール クライアントの接続設定を確認します。
- パスワードが正しいことを確認します。
- モバイルデータ通信を使用して接続している場合は、Wi-Fiに切り替えてもう一度やり直してください。
サポートに問い合わせるには、「Dell Data Securityのインターナショナル サポート電話番号」を参照してください。
TechDirectにアクセスして、テクニカル サポート リクエストをオンラインで生成します。
さらに詳しい情報やリソースについては、「デル セキュリティ コミュニティー フォーラム」に参加してください。
Additional Information
Videos
Affected Products
VMWare AirWatch, Workspace OneArticle Properties
Article Number: 000125399
Article Type: Solution
Last Modified: 12 July 2024
Version: 13
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