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Pautas de píxeles en pantalla Dell

Summary: En este artículo, se proporciona información sobre las pautas de resolución de pantalla de Dell para paneles LCD de monitores y laptops Dell. Descubra qué es un píxel o punto, qué es una garantía de panel de primera calidad, cómo identificar un píxel brillante o muerto en la pantalla LCD y más. ...

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Article Content


Symptoms

Índice:

  1. Pautas de píxel en pantalla
  2. Cuadrícula de píxeles o puntos
  3. ¿Qué es una garantía de panel prémium?
  4. Preguntas frecuentes

Pautas de píxeles en pantalla Dell

Cada píxel está formado por un subpíxel rojo, uno verde y uno azul. Cuando un subpíxel está fijo en un estado inalterable, el resultado visible es un pequeño punto negro, blanco o de color que aparece en la pantalla. Generalmente, existen dos tipos de fallas de subpíxel: fallas de subpíxel brillante y subpíxel oscuro. Un defecto de subpíxel también se observa como un defecto de punto.

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Ilustración de un píxel brillante sobre un fondo negro
Defecto de píxeles brillantes: Un subpíxel permanece encendido permanentemente, lo que da como resultado un punto blanco o de color sobre un fondo negro. Los píxeles brillantes pueden ser de color blanco, rojo, azul o verde y se pueden identificar sobre un fondo negro.
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Ilustración de un píxel oscuro o muerto sobre un fondo blanco
Defecto de píxel oscuro o muerto: Un subpíxel permanece siempre apagado, lo que da como resultado un punto negro sobre un fondo blanco. Los píxeles muertos se pueden identificar en cualquier color de fondo, excepto en un fondo negro.

La garantía de panel prémium es una garantía de excelencia dentro de la industria, ya que garantiza que, durante el período de la garantía limitada de hardware, la pantalla no tenga píxeles defectuosos en la posición de “encendido”, lo cual es un factor que genera un punto brillante en la pantalla.

Cause

Durante el proceso de fabricación de la pantalla LCD, no es raro que uno o más subpíxeles entren en un estado inalterable, lo que causa un píxel brillante o muerto. Una pantalla con entre 1 y 5 subpíxeles fijos se considera normal y dentro de los estándares de la industria.

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Resolution

¿Qué es una garantía de panel prémium?

Dell ofrece una garantía de panel prémium que garantiza cero defectos de “píxeles brillantes” en monitores Dell UltraSharp, Professional y Alienware.

Los píxeles defectuosos no necesariamente afectan el rendimiento del monitor. Sin embargo, pueden ser distractores, especialmente si los píxeles se encuentran en posiciones en las que se reduce la calidad de visualización.

El firme compromiso con la calidad y la satisfacción del cliente ha impulsado a Dell a ofrecer una garantía de panel prémium como parte de la garantía limitada estándar de hardware. Incluso si se encuentra un píxel brillante, se garantiza un cambio de monitor sin costo durante el período de garantía limitada del hardware.

La garantía de primera calidad para el panel está disponible para los monitores Dell UltraSharp, Professional y Alienware que se venden con computadoras o como unidades independientes, con una garantía de hardware limitada estándar de 1 o 3 años. Los clientes que adquieran una garantía extendida también pueden aprovechar esta cobertura durante el período de garantía limitada del hardware.

NOTA: La disponibilidad de servicios de garantía específicos puede variar en diferentes regiones.

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Cuadrícula de píxeles o puntos.

Los paneles LCD en los monitores o las laptop están sujetos a reemplazo según los criterios que se describen en la Tabla 1 y la Tabla 2.

NOTA: Solo los subpíxeles o puntos fijos (brillantes u oscuros) visibles a simple vista a una distancia de visualización normal son elegibles para su reemplazo.
 
Tabla 1: Política de píxeles o puntos del LCD del monitor Dell
Monitor Dell Subpíxel brillante Subpíxel oscuro Subpíxeles en total
Monitores planos con garantía de panel prémium:
  • Monitores Dell UltraSharp (serie U, UP, UZ)
  • Monitores Dell profesionales (serie P)
  • Monitores Dell serie S (monitores de la serie S lanzados a partir de 2020 en adelante).
  • Monitores Alienware (serie AW), incluido Alienware AW3423DW.
  • Monitores Dell Gaming (series S y G, excepto S2716DG y S2417DG)
    NOTA: Los monitores Dell S2716DG y S2417DG no están cubiertos por la garantía de primera calidad para el panel.
  • Monitores Dell serie C (24 a 34 pulgadas)
  • 1 o más
  • 6 o más
  • Subpíxel brillante = 1 o más
  • Subpíxel oscuro = 6 o más
Monitores Dell (serie D)
  • 6 o más
  • 9 o más
  • Combinación de subpíxel brillante y oscuro = 9 o más
Monitores con panel OLED y garantía de panel prémium.
  • Monitores Alienware (AW5520QF), excepto Alienware AW3423DW.
  • 1 o más
  • 13 o más
  • Combinación de subpíxel brillante y oscuro = 13 o más
Monitores Dell serie C (55 pulgadas y más)
  • De 55 a 65 pulgadas
  • 70 pulgadas y más
  • 6 o más
  • 6 o más
  • 13 o más
  • 16 o más
  • Combinación de subpíxel brillante y oscuro = 13 o más
  • Combinación de subpíxel brillante y oscuro = 16 o más
Todos los demás monitores planos Dell series S, SE, E e IN (incluidos S2716DG y S2417DG)
  • 6 o más
  • 6 o más
  • Combinación de subpíxel brillante y oscuro = 6 o más

Tabla 2: Política de píxeles o puntos de LCD de laptops Dell
Laptop Dell Subpíxel brillante Subpíxel oscuro Subpíxeles en total
Pantalla LCD de laptop Dell con panel estándar (HD [1366 x 768] o resoluciones inferiores) en:
  • Dell Inspiron
  • Dell Latitude
  • Estación de trabajo móvil Dell Precision
  • Dell Studio
  • Dell Vostro
  • Dell XPS
  • 3 o más
  • 6 o más
  • Combinación de subpíxel brillante y oscuro = 6 o más
Pantalla LCD de laptop Dell con garantía de panel prémium (HD+ [1600 x 900] y resoluciones superiores):
  • Dell Inspiron
  • Dell Latitude
  • Dell Latitude ATG
  • Dell Latitude XFR
  • Estación de trabajo móvil Dell Precision
  • Dell Studio
  • Dell Vostro
  • Dell XPS
  • 1 o más
  • 6 o más
  • Subpíxel brillante = 1 o más
  • Subpíxel oscuro = 6 o más

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Additional Information

Preguntas frecuentes

Haga clic para expandir una sección y obtener más información.

Un píxel brillante es un píxel con un defecto en su capacidad para mostrar la salida de color correcta. Puede aparecer como un pequeño punto negro o blanco en la pantalla. Cuando el píxel permanece siempre encendido, se conoce como píxel brillante.

No. Un píxel defectuoso permanece encendido permanentemente hasta que el monitor se apague.

La garantía de panel prémium de Dell se aplica a monitores Dell UltraSharp, Professional y Alienware solo con defectos de subpíxeles brillantes. La garantía de primera calidad para el panel no cubre monitores con píxeles muertos de tipo oscuro o negro.

La garantía de panel prémium de Dell se aplica a todos los monitores Dell UltraSharp, Professional y Alienware adquiridos directamente desde Dell y tiendas minoristas.

NOTA: Si adquirió un monitor Dell UltraSharp, Professional o Alienware a través de Best Buy en EE. UU., intercambie el producto en cualquier tienda Best Buy en los Ee. UU. Para recibir el servicio de garantía en una tienda Best Buy, debe contar con el recibo de venta original de la compra.
  1. Apague la computadora y el monitor.
  2. Desconecte el cable de video (VGA, DVI, HDMI o DisplayPort) del monitor.
  3. Limpie la pantalla con un paño libre de pelusas, ya que es posible que el “punto” que se ve solo se trate de polvo.
  4. Conecte el cable de alimentación al monitor.
  5. Encienda el monitor.
  6. Se muestra un cuadro flotante sobre un fondo negro.
  7. Verifique si la pantalla tiene subpíxeles brillantes. Estos píxeles están encendidos y generan un punto blanco o de color (rojo, verde o azul) sobre un fondo negro.
    Como alternativa, también puede ejecutar el monitor o la autoprueba integrada de LCD (BIST). Consulte el artículo de la base de conocimientos de Dell Cómo ejecutar los diagnósticos integrados en un monitor Dell o Cómo ejecutar la autoprueba integrada de la pantalla LCD en una laptop Dell.
  8. Identifique puntos brillantes o subpíxeles brillantes o cualquier otro tipo de distorsión en la pantalla.
  9. Si advierte un defecto, comuníquese con el soporte técnico de Dell.
NOTA: La garantía limitada de hardware de Dell cubre el monitor contra una unidad defectuosa o la mano de obra. Si una pieza falla durante el período de garantía limitada, comuníquese con el soporte técnico de Dell para solucionar problemas de la unidad. Si el problema se identifica como un subpíxel brillante u oscuro después de la solución de problemas, Dell envía una unidad de reemplazo según el estado de la garantía limitada de hardware de la unidad afectada.
  1. Apague la computadora y el monitor.
  2. Desconecte el cable de video (VGA, DVI, HDMI o DisplayPort) del monitor.
  3. Limpie la pantalla con un paño libre de pelusas, ya que es posible que el “punto” que se ve solo se trate de polvo.
  4. Conecte el cable de alimentación al monitor.
  5. Encienda el monitor.
  6. Ejecute la autoprueba integrada en el monitor o en la pantalla LCD. Consulte el artículo de la base de conocimientos de Dell Cómo ejecutar los diagnósticos integrados en un monitor Dell o Cómo ejecutar la autoprueba integrada de la pantalla LCD en una laptop Dell.
  7. Ahora la pantalla debería alternar entre múltiples colores (blanco, rojo, verde, azul y negro).
  8. Identifique puntos o subpíxeles oscuros o cualquier otro tipo de distorsión en la pantalla.
  9. Si advierte un defecto, comuníquese con el soporte técnico de Dell.
NOTA: La garantía limitada de hardware de Dell cubre el monitor contra una unidad defectuosa o la mano de obra. Si una pieza falla durante el período de garantía limitada, comuníquese con el soporte técnico de Dell para solucionar problemas de la unidad. Si el problema se identifica como un subpíxel brillante u oscuro después de la solución de problemas, Dell envía una unidad de reemplazo según el estado de la garantía limitada de hardware de la unidad afectada.

La garantía limitada de hardware de Dell cubre el monitor contra una unidad defectuosa o la mano de obra. Si una pieza falla durante el período de garantía limitada, comuníquese con el soporte técnico de Dell para solucionar problemas de la unidad. Si el problema se identifica como un subpíxel brillante después de la solución de problemas, Dell envía una unidad de reemplazo al siguiente día laboral.

Durante el plazo de la garantía limitada de hardware, los monitores Dell incluyen todos los beneficios del soporte técnico gratuito 24x7 de Dell y el servicio Advanced Exchange.

NOTA: Si adquirió un monitor Dell UltraSharp, Professional o Alienware a través de Best Buy en EE. UU., intercambie el producto en cualquier tienda Best Buy en los Ee. UU. Para recibir el servicio de garantía en una tienda Best Buy, debe contar con el recibo de venta original de la compra.

Aunque la mayoría de los fabricantes solo proporcionan una garantía de subpíxel brillante de 30 días cero, la garantía de panel prémium de Dell es válida durante todo el período de la garantía limitada de hardware de 1 o 3 años, y el plazo de garantía extendida de 4 o 5 años.

La garantía limitada de hardware para los monitores Dell adquiridos independientemente de una computadora dura durante el período indicado en el remito, la factura o el recibo. Los monitores Dell adquiridos con una computadora están cubiertos por la garantía limitada de hardware de la computadora.

Los problemas de pantalla en un monitor plano o de laptop Dell provienen del panel LCD, la tarjeta de video (GPU) o la configuración de la pantalla. Los siguientes son algunos de los síntomas que indican un problema de pantalla o video:

  • Pantalla en blanco o en negro
  • Líneas horizontales o verticales
  • Atenuación de color
  • Imagen difusa o borrosa
  • Imagen distorsionada o extendida
  • Distorsión geométrica
  • Fuga o filtración de luz
  • Parpadeo
  • Parches claros u oscuros
  • Píxeles brillantes o muertos

Obtenga información sobre cómo solucionar problemas relacionados con la pantalla.

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Icono de monitor Puede encontrar más información y soporte para su monitor, o pantalla de computadora de escritorio, laptop o tableta Dell en nuestro sitio de soporte para monitores.


Soporte fuera de garantía ¿Fuera de garantía? No hay problema. Visite el sitio web Dell.com/support, ingrese su etiqueta de servicio de Dell y revise nuestras ofertas.

NOTA: Las ofertas solo están disponibles para los clientes de computadoras personales de EE. UU., Canadá, Reino Unido, Francia, Alemania y China. No se aplica para equipos de servidor y almacenamiento.

Article Properties


Affected Product
Chromebox, Alienware, Inspiron, Retired Models, OptiPlex, Vostro, XPS, G Series, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series , Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models ...
Last Published Date

12 Jan 2023

Version

15

Article Type

Solution