Come visualizzare le modifiche delle policy in sospeso in Dell Security Management Server

Summary: Questo articolo descrive come visualizzare il contenuto delle policy in sospeso in Dell Security Management Server prima di eseguirne il commit.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Prodotti interessati:

  • Dell Security Management Server
  • Dell Security Management Server Virtual

Versioni interessate:

  • v9.7 e versioni successive

Cause

Ogni modifica di policy salvata viene aggiunta alle policy di cui eseguire il commit.

Accedendo a Management ->Commit, è possibile visualizzare il numero di modifiche ai criteri in sospeso, ma non il contenuto:

Modifiche ai criteri in sospeso
Figura 1. (solo in inglese) Modifiche alle policy in sospeso

 
 
 

Resolution

Per visualizzare le modifiche alle policy in sospeso, attenersi alla seguente procedura:

  1. Aprire la console e accedere a Management ->Log Analyzer.
  2. In Category, selezionare Policy e come Start Date\Time selezionare la data e l'ora dopo l'ultimo commit registrato:
Nota: La data dell'ultimo commit è disponibile in Commit History in Management -> Commit:

Registri di commit delle policy
Figura 2. (solo in inglese) Registri di Policy Commit

  1. Premere il pulsante Search. L'esempio riportato di seguito mostra le modifiche senza commit della policy Activate PBA:

Search
Figura 3. (solo in inglese) Search

Questo report mostra tutte le modifiche alle policy. Se il valore impostato in Start Date/Time è precedente all'ultimo commit registrato, le policy in sospeso sono solo quelle dopo l'ultima voce Policy Commit nel report, come indicato nello screenshot riportata di seguito:

Registro commit policy
Figura 4. (solo in inglese) Registro di Policy Commit

Nota: per ottenere una query SQL per v9.7 e versioni precedenti, contattare il supporto Dell Data Security e consultare l'elenco dei numeri di contatto internazionali di ProSupport.

Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.

 
 

Additional Information

 

Videos

 

Affected Products

Dell Encryption
Article Properties
Article Number: 000130913
Article Type: Solution
Last Modified: 04 Mar 2024
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.