PowerStore: VM-implementering kan mislykkes med "Der opstod en generel systemfejl".
Summary: VM-implementering kan mislykkes med "Der opstod en generel systemfejl".
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
I sjældne tilfælde kan vVol-baseret VM-implementering mislykkes med "Der opstod en generel systemfejl: vDS-værtsfejl: Se faultCause".
Cause
En softwarebegrænsning i VMware vSphere får problemet til at opstå. Der er et ESXi-tidsproblem, der i sjældne tilfælde påvirker administrationen af navneområder for vVols og tomme navneområder. Rettelsen vil blive tilføjet i en fremtidig vSphere-version.
Outputtet nedenfor (med passende lagerbeholder og vVol-identifikatorer) kan ses i vvold.log i ESXi for at identificere problemet:
Outputtet nedenfor (med passende lagerbeholder og vVol-identifikatorer) kan ses i vvold.log i ESXi for at identificere problemet:
2019-11-15T05:24:35.161Z info vvold[2112740] [Originator@6876 sub=Default] VVolAbandonedObjectScan::ProcessNamespace examining namespace /vmfs/volumes/vvol:47019ee7844f427a-9704983221f4659a/naa.68ccf098008904859065fa973d72d13e … 2019-11-15T05:24:35.318Z warning vvold[2112740] [Originator@6876 sub=Libs] 2112740:VVOLLIB : VVolLib_OpenObjectTrackingFile:11348: VVolLib_OpenObjectTrackingFile: Failed to open object tracking file /vmfs/volumes/vvol:47019ee7844f427a-9704983221f4659a/naa.68ccf098008904859065fa973d72d13e/.vvolObjList with error 6
Resolution
Prøv VM-udrulning igen.
Permanent rettelse:
Anbefal at opgradere til PowerStore 2.0.1.3 eller nyere, som har en løsning på det problem, der omtales i denne artikel.
Permanent rettelse:
Anbefal at opgradere til PowerStore 2.0.1.3 eller nyere, som har en løsning på det problem, der omtales i denne artikel.
Affected Products
PowerStoreArticle Properties
Article Number: 000132277
Article Type: Solution
Last Modified: 23 Mar 2022
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.