VPLEX: De VPLEX beheerserver opnieuw opstarten.
Summary: In dit artikel wordt beschreven dat er tijdens een onderhoudsactiviteit geen contact kan worden gemaakt met de beheerserver, dat de DHCP-server niet werkt en dat er door het toevoegen van een statisch IP-adres op de laptop geen contact kan worden gemaakt met de beheerserver. De tijdelijke oplossing is om de beheerserver opnieuw op te starten. ...
Symptoms
Kwesties:
- Kan tijdens een onderhoudsactiviteit geen contact maken met de beheerserver.
- De VPLEX beheerserver opnieuw opstarten.
Het veld volgde de SolVe-procedure voor het vervangen van de beheerserver en kon het juiste IP-adres niet ontvangen van de servicepoort van de beheerserver (rode kabel). In plaats daarvan ontvangen ze het adres, 128.221.252.x, de laptop toonde IP-adres 169.254.242.223 met netmasker 255.255.0.0.
Het gebruik van een statisch IP-adres op de laptop loste het probleem niet op.
De DHCP-server op de beheerserver werkt niet. Bij het instellen van een statisch IP-adres op de laptop kan er geen contact worden gemaakt met de beheerserver.
Cause
Dynamic Host Configuration Protocol (DHCP) reageert niet of wijst een onjuist adres toe bij het maken van verbinding met een laptop op de RODE kabel van de LAN-poort (eth1).
Resolution
Tijdelijke oplossing:
De tijdelijke oplossing is om de beheerserver opnieuw op te starten.
Waarschuwing!!: Voordat u de beheerserver opnieuw opstart, adviseert u gebruikers die mogelijk in de VPLEX GUI of CLI werken om alle werkzaamheden te stoppen, met name configuratiewijzigingsactiviteiten, terwijl de beheerserver opnieuw wordt opgestart. Dit duurt ongeveer vijf minuten.
- Nadat u gebruikers hebt gevraagd om al het werk in de VPLEX GUI of CLI te stoppen en ze hebben bevestigd dat ze de GUI of CLI hebben afgesloten, start u de VPLEX-beheerserver opnieuw op zoals hieronder wordt weergegeven.
- Voer vanuit de Linux shell-prompt de volgende opdracht uit:
opnieuw opstartenF = Forceren
Voorbeeld:
Login as: service
Using keyboard-interactive authentication.
Password:
service@ManagementServer:~> sudo /sbin/shutdown -rf
Broadcast message from root (pts/1) (Wed Sep 11 15:23:21 2018):
The system is going down for reboot NOW!
service@ManagementServer:~>
Belangrijke opmerking:
De "force"-optie, ' -f ', moet worden opgenomen in de opdracht /sbin/shutdown -rf om meer kans te hebben dat de VPLEX-beheerserver weer opstart na opnieuw opstarten, vooral als er al een probleem is met de VPLEX-beheerserver zelf waarvoor in het begin opnieuw moet worden opgestart.
Support heeft gevallen gezien waarbij een aantal VPLEX-beheerservers niet meer beschikbaar kwamen na het uitvoeren van sudo /sbin/shutdown -r (zonder de optie -force). Daarom is het raadzaam om de optie -f te gebruiken aan het einde van de opdracht /sbin/shutdown .
Reden om de -f, force, optie te gebruiken:
Alle processen worden met geweld gedood, vandaar een drastische, maar relatief veilige optie om een onmiddellijke herstart aan te vragen. Als de optie -f niet wordt gebruikt, kunnen de processen binnen de VPLEX-beheerserver soms niet goed worden afgesloten, waardoor de beheerserver niet meer actief wordt.
Additional Information
VS2 Management Server: 
VS6 Management Server (MMCS)
VS6 Component Location, zoek naar MMCS-A:
VS6 MMCS-A (Management Server) servicepoort:

Deze module is omgedraaid voor de MMCS-B, zodat de
servicepoort zich aan de andere kant bevindt.
Kabel VS6 MMCS-servicepoort (rood):
De RED Ethernet-servicekabel is aangesloten op MMCS-A op engine-1 van het cluster. Als MMCS-A defect is en wordt vervangen, brengt u de servicekabel tijdelijk over van MMCS-A en plaatst u deze in de servicepoort op MMCS-B.