SourceOne Email Management - Journal Jobs are failing after migrating Journal Mailbox to new Exchange Server
Summary: SourceOne Email Management - Journal Jobs are failing after migrating Journal Mailbox to new Exchange Server
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Mailbox has been migrated to new Exchange Server (it can be for same or for different version)
After migrating Journal Mailbox to new Exchange Server (within same or different version), Journal Jobs may started getting failed.
After reviewing verbose ExJBJournal.exe.log, you can see below error :-
CExJBJournal::InitializeInputProvider|ERROR-LOGD|Cannot log on to the provider: ExExchProvider.CoExExchProvider - <ProviderConnection><ContainerType>4</ContainerType><DisplayName>JournalMailbox</DisplayName><LastProcessed>5/16/2011 3:41:09 PM</LastProcessed><Logon>************</Logon><MailContainerID>3</MailContainerID><MailContainerName>/o=Exchange/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=Journalmailbox</MailContainerName><MailServer>/o=Exchange/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=OLD EXCHANGE SERVER</MailServer><password>************</password><ProviderTypeID>1</ProviderTypeID><State>0</State></ProviderConnection> for job: 1132408. (0x86040B01) Cannot log on to the mailbox: /o=Exchange/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=OLD EXCHANGE SERVER/cn=Microsoft Private MDB - /o=Exchange/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=JournalMailbox. (0x86040809) Unknown error (0x8004011D) [ExJBJournal.exe, CoExExchProvider.cpp(523).CoExExchProvider::LogonDS] |CExJBJournal.cpp(858)|Job Id: 1132408; Activity Name:JournalActivity; Activity Id: 261; Activity Type: 2; ES1Worker
After running the below SQL Query in Activity Database, we can see that Server points to an old Exchange Server :-
Select server from DataSources where FriendlyName like '%JournalMailbox%'
In the above result we can see that MailServer for above JournalMailbox is pointing to Old Exchange Server
After migrating Journal Mailbox to new Exchange Server (within same or different version), Journal Jobs may started getting failed.
After reviewing verbose ExJBJournal.exe.log, you can see below error :-
CExJBJournal::InitializeInputProvider|ERROR-LOGD|Cannot log on to the provider: ExExchProvider.CoExExchProvider - <ProviderConnection><ContainerType>4</ContainerType><DisplayName>JournalMailbox</DisplayName><LastProcessed>5/16/2011 3:41:09 PM</LastProcessed><Logon>************</Logon><MailContainerID>3</MailContainerID><MailContainerName>/o=Exchange/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=Journalmailbox</MailContainerName><MailServer>/o=Exchange/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=OLD EXCHANGE SERVER</MailServer><password>************</password><ProviderTypeID>1</ProviderTypeID><State>0</State></ProviderConnection> for job: 1132408. (0x86040B01) Cannot log on to the mailbox: /o=Exchange/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=OLD EXCHANGE SERVER/cn=Microsoft Private MDB - /o=Exchange/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=JournalMailbox. (0x86040809) Unknown error (0x8004011D) [ExJBJournal.exe, CoExExchProvider.cpp(523).CoExExchProvider::LogonDS] |CExJBJournal.cpp(858)|Job Id: 1132408; Activity Name:JournalActivity; Activity Id: 261; Activity Type: 2; ES1Worker
After running the below SQL Query in Activity Database, we can see that Server points to an old Exchange Server :-
Select server from DataSources where FriendlyName like '%JournalMailbox%'
In the above result we can see that MailServer for above JournalMailbox is pointing to Old Exchange Server
Cause
After Migrating Journal Mailbox to new Exchange Server, the new MailServer entries (in Server Column in DataSource table) are not updated for all Migrated Journal Mailbox.
Resolution
Please contact support to have the bad/old exchange server name updated and quote this KB article.
Affected Products
SourceOne Email ManagementProducts
SourceOne Email ManagementArticle Properties
Article Number: 000168123
Article Type: Solution
Last Modified: 02 Sept 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.