ESX hostd unresponsive with PowerPath installed while running VMware Site Recovery Manager (SRM) operations

Summary: During SRM operations a hostd worker encounters a situation where it is waiting on a lock held by PowerPath.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

VMware SRM activity was initiated, and snapshot volumes were added to an ESXi host by manual BCV operation. A host rescan triggered the issue with PowerPath 6.3/6.4 versions.



ESXi hostd goes unresponsive when PowerPath installed while running VMware Site Recovery Manager (SRM) operations.

Affected versions:
PowerPath/VE 6.3 (build 105)
PowerPath/VE 6.4 (build 103)

Cause

This is a known PowerPath issue. A deadlock occurs while discovering a new snapshot/Clone volume in a VMware SRM environment.

Resolution

Upgrade to PowerPath/VE 6.5 which contains the fix. 

See PowerPath/VE 6.5 release notes available here: 

https://dl.dell.com/content/docu93537

Affected Products

PowerPath/VE, PowerPath/VE for VMware
Article Properties
Article Number: 000168710
Article Type: Solution
Last Modified: 17 Oct 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.