PowerStore Alerts: NTP Trust Level Alerts
Summary: This article discusses about NTP Trust Level alerts.
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Symptoms
When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution that is provided, check the technical support contact options.
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Cause
Cause is mentioned in Resolution section under respective alerts.
Resolution
| Alert ID | ONV_NTP_TRUST_LEVEL_INVALID |
| Alert Text | NTP servers exceed the system requirements for time difference: %(diff_scheme). |
| Error Code | (0x01806C02) |
| Description | This alert is raised when the time difference between the NTP servers is greater than the allowed difference. Replication may be not operate as expected. Timestamps in logs and elsewhere may not be consistent. |
| Resolution | Cause This issue is caused due to a problem in the NTP server configuration or their availability. Solution Contact your network administrator to validate the configuration and availability of the NTP servers. Time difference between the NTP servers should be less than the required difference in seconds. |
Affected Products
PowerStoreArticle Properties
Article Number: 000179616
Article Type: Solution
Last Modified: 05 Sept 2025
Version: 4
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