Queda intermitente do microfone nos periféricos Dell conectados a computadores que usam a CPU TGL
Summary: O artigo a seguir fornece informações sobre um problema de queda intermitente do microfone. Periféricos da Dell, como o headset estéreo Pro WH3022, o viva-voz SP3022 para desktop Dell Pro e a soundbar SB552A, relatam esse problema em computadores que usam a CPU Intel Tiger Lake. ...
Symptoms
Queda intermitente do microfone no Windows
Pode ocorrer uma queda intermitente do microfone de proprietários de computadores Dell que usam a Unidade de Processamento Central (CPU) Intel Tiger Lake. Isso pode ser visto depois que o computador sai do modo de hibernação/suspensão ou após uma reinicialização.
Outros sintomas incluem:
- O microfone não está funcionando.
- Não há som nos alto-falantes ou fones de ouvido.
- O periférico está ausente da lista de seleção de dispositivos de áudio dos aplicativos de conferência.
Esse problema pode ser observado ao usar um periférico com um microfone integrado, como:
- Headset gamer Alienware Pro sem fio
- Headset gamer Alienware Tri-Mode sem fio AW725H
- Headset gamer Alienware Tri-Mode sem fio AW920H
- Headset gamer Alienware com fio AW520H
- Headset gamer Alienware sem fio AW720H
- Headset estéreo Dell Pro WH3022
- Viva-voz para desktop Dell Pro SP3022
- Soundbar Dell SB522A
Cause
O driver Intel Smart Sound Technology (ISST) é instalado em computadores com uma CPU Tiger Lake.
O ISST é um Processador de Sinais Digitais (DSP) de áudio integrado, desenvolvido para lidar com interações de áudio, voz e fala. O ISST permite que o USB de áudio seja descarregado da CPU para o DSP Intel.
Em um computador que executa uma CPU diferente, um driver nativo da Microsoft é instalado. Com o driver MSFT, esse problema não ocorre.
A Intel relata que esse problema ocorre quando o driver de áudio Intel USB fica preso em um caminho de gravação de 8 KHz. (Embora a taxa de bits de gravação padrão deva ser de 16 kHz.)
Resolution
As etapas a seguir ajudarão você a resolver esse problema nos computadores que usam a CPU Tiger Lake e o Intel Smart Sound Technology:
-
Abra o aplicativo do Gerenciador de dispositivos:
-
Pressione a tecla Windows + a tecla X juntas para abrir o menu de inicialização e pressione M para abrir o Gerenciador de dispositivos.
-
Clique com o botão direito do mouse no logotipo do menu Iniciar e clique em Gerenciador de dispositivos no menu exibido.
-
Pressione Ctrl + R para abrir uma caixa Executar. Digite
devmgmnt.msce pressione a tecla Enter.
-
-
Identifique sua versão do driver Intel Smart Sound Technology e siga as instruções apropriadas:
-
Você pode desativar o driver OED do ISST no Gerenciador de dispositivos. Abra System Devices e clique com o botão direito do mouse no driver para abrir sua caixa de propriedades. Clique na guia Driver e clique em Desativar driver. (Veja a Figura 1)
-
Você pode desmarcar a caixa de seleção ao lado de Habilitar aprimoramento de áudio na guia Propriedades avançadas de fones de ouvido/microfone. Clique com o botão direito do mouse no dispositivo em Reprodução no aplicativo Sons e selecione Propriedades. (Veja a Figura 1)

(Figura 1 Telas de configuração)
-
Você pode desativar o ISST para driver de áudio USB no Gerenciador de dispositivos. Abra os controladores de som, vídeo e jogos e clique com o botão direito do mouse no driver para abrir o menu. Clique em Desativar o dispositivo. (Veja a Figura 2)

(Figura 2 Configuração do Gerenciador de dispositivos)
-
Você pode desmarcar as caixas de seleção Aceleração de hardware e Aprimoramentos de sinal na guia Propriedades avançadas de fones de ouvido/microfone. Clique com o botão direito do mouse no dispositivo em Reprodução no aplicativo Sons e selecione Propriedades. (Veja a Figura 3)

(Figura 3 Propriedades do dispositivo de som)