Brak zintegrowanej karty sieciowej (IPV4)/zintegrowanej karty sieciowej (IPV6) w menu rozruchu na komputerach Alienware m15 R4 i Alienware m17 R4
Summary: Brak zintegrowanej karty sieciowej (IPV4)/zintegrowanej karty sieciowej (IPV6) w menu rozruchu na komputerach Alienware m15 R4 i ALIENWARE m17 R4.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Jeśli okaże się, że zintegrowana karta sieciowa (IPV4)/zintegrowana karta sieciowa (IPV6) nie jest wyświetlana w menu rozruchu na komputerach Alienware m15 R4 i ALIENWARE m17 R4. (Patrz Rysunek 1)
Rysunek 1 Menu rozruchu
Narażone systemy
- Alienware M15 R4
- Alienware M17 R4
Cause
Jest to ograniczenie konstrukcyjne układu scalonego Intel E3100X.
Resolution
Nie jest to problem sprzętowy.
Serwer E3100X nie może skonfigurować zintegrowanej karty sieciowej (IPV4) i zintegrowanej karty sieciowej (IPV6) podczas zimnego rozruchu systemu.
Funkcja rozruchu zintegrowanej karty sieciowej (IPV4) i zintegrowanej karty sieciowej (IPV6) jest wyświetlana tylko wtedy, gdy system jest w trybie rozruchu komputera. Zapoznaj się z poniższymi krokami, aby przeprowadzić dalszą konfigurację:
Rysunek 2. OPCJA ROZRUCHU UEFI
Serwer E3100X nie może skonfigurować zintegrowanej karty sieciowej (IPV4) i zintegrowanej karty sieciowej (IPV6) podczas zimnego rozruchu systemu.
Funkcja rozruchu zintegrowanej karty sieciowej (IPV4) i zintegrowanej karty sieciowej (IPV6) jest wyświetlana tylko wtedy, gdy system jest w trybie rozruchu komputera. Zapoznaj się z poniższymi krokami, aby przeprowadzić dalszą konfigurację:
- Włącz system i uruchom system Windows.
- Uruchom ponownie system.
- Naciśnij klawisz F2/F12 podczas wyświetlania ekranu powitalnego systemu BIOS.
- Opcja rozruchu z sieci LAN systemu BIOS jest dostępna w menu konfiguracji systemu BIOS lub rozruchu. (Patrz Rysunek 2)
Rysunek 2. OPCJA ROZRUCHU UEFI
Affected Products
Alienware m15 R4, Alienware m17 R4Article Properties
Article Number: 000185904
Article Type: Solution
Last Modified: 24 Apr 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.