Sem NIC integrado (IPV4)/NIC integrado (IPV6) exibido no menu de inicialização no Alienware m15 R4 e no Alienware m17 R4
Summary: Sem NIC integrado (IPV4)/NIC integrado (IPV6) exibido no menu de inicialização no Alienware m15 R4 e no ALIENWARE m17 R4.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Se você achar que a NIC integrada (IPV4)/NIC integrada (IPV6) não é exibida no menu de inicialização do seu Alienware m15 R4 e ALIENWARE m17 R4. (Consulte a Figura 1)
Figura 1 Menu de inicialização
Sistemas afetados
- Alienware M15 R4
- Alienware M17 R4
Cause
É uma limitação de design no Intel E3100X IC.
Resolution
Esse não é um problema de hardware.
O E3100X não consegue configurar a função de inicialização da NIC integrada (IPV4) e da NIC integrada (IPV6) quando o sistema é uma inicialização a frio.
As funções de inicialização da NIC integrada (IPV4) e da NIC integrada (IPV6) são exibidas apenas quando o sistema está em uma inicialização a quente. Consulte as etapas abaixo para fazer a configuração adicional:
Figura 2 OPÇÃO DE INICIALIZAÇÃO UEFI
O E3100X não consegue configurar a função de inicialização da NIC integrada (IPV4) e da NIC integrada (IPV6) quando o sistema é uma inicialização a frio.
As funções de inicialização da NIC integrada (IPV4) e da NIC integrada (IPV6) são exibidas apenas quando o sistema está em uma inicialização a quente. Consulte as etapas abaixo para fazer a configuração adicional:
- Ligue o sistema e inicialize no Windows
- Reinicie o sistema.
- Pressione F2/F12 durante a tela inicial do BIOS.
- A opção de inicialização LAN do BIOS estará na configuração do BIOS ou no menu de inicialização. (Consulte a Figura 2)
Figura 2 OPÇÃO DE INICIALIZAÇÃO UEFI
Affected Products
Alienware m15 R4, Alienware m17 R4Article Properties
Article Number: 000185904
Article Type: Solution
Last Modified: 24 Apr 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.