RecoverPoint for VMs: Lokitietojen kerääminen epäonnistuu ja ilmoittaa, että järjestelmätietoja ei kerätty

Summary: RecoverPoint virtuaalikoneille -sovelluksen lokitietojen kerääminen näyttää epäonnistuvan ja virheilmoitus "Järjestelmätietoja ei kerätty"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Lokitietojen kerääminen suoritetaan RecoverPoint virtuaalikoneille (VM) -sovelluksessa ja päättyy sanomaan "No system information was collected"
Käyttäjä ei myöskään löydä RecoverPoint Appliance(RPA) /info-sijaintiin luotua lokikokoelmatiedostoa (sysInfo*.tar).


Esimerkki tuloksesta

Cause

Dell Technologiesin tekninen osasto tutkii tapausta, ja sen perimmäistä syytä tutkitaan.

Resolution

Tilapäisratkaisu:
Kokoelman on havaittu toimivan RecoverPoint-laitteen (RPA) mukaan, ja jokainen RPA säilyttää kopion omasta lokikokoelmastaan:

/home/collector/sysInfo/sysInfo.{Site}.KBox{RPA ID}.{Date}.tar.gz



Lokit voi ladata suoraan SCP:n/WinSCP:n avulla, kun pääkäyttäjän oikeudet on otettu käyttöön.
Ota RPA:n pääkäyttäjän oikeudet käyttöön kirjautumalla järjestelmänvalvojana ssh/putty -> [2] Setup -> [8] Advanced options -> [2] Security options -> [3] Enable/Disable root access.

Pääsalasana on sama kuin järjestelmänvalvojan salasana.

Mahdollinen ennaltaehkäisevä kiertotapa:
Ongelma on havaittu haettaessa lokeja muista sivustoista kuin siitä klusterista, johon käyttäjä on yhteydessä.
Suorita lokien keräys vain sille klusterille (toimipaikalle), johon istunto on yhdistetty.

Joten asiakkaalle, jolla on kolme toimipaikkaa - A, B ja C (voidaan tehdä rinnakkain):

  1. muodosta yhteys paikan IP-osoitteeseen klusterissa A ja kerää lokit paikan A RPA:ista
  2. muodosta yhteys paikan IP-osoitteeseen klusterissa B ja kerää lokit paikan B RPA:ista
  3. muodosta yhteys paikan IP-osoitteeseen klusterissa C ja kerää lokit paikan C RPA:ista


Päätöslauselma:

Dell Technologiesin tekninen osasto tutkii ongelmaa. Pysyvä korjaus on tulossa. Ota yhteyttä Dell Technologiesin asiakastukikeskukseen tai huoltoedustajaan ja viittaa tähän ratkaisutunnukseen.
 

Additional Information

Tämä ongelma on havaittu virtuaalikoneiden 5.3 SP1 ja 5.3 SP1 Patch1 ja uudempien versioiden RecoverPointissa.

Affected Products

RecoverPoint for Virtual Machines
Article Properties
Article Number: 000189073
Article Type: Solution
Last Modified: 30 Apr 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.