RecoverPoint for VMs. Происходит сбой сбора журналов с ошибкой «Системная информация не собирается»

Summary: Сбой сбора журналов в RecoverPoint для виртуальных машин с ошибкой «Не собрана системная информация»

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Запуск сбора журналов в RecoverPoint для виртуальных машин (ВМ), он завершается сообщением "No system information was collected"
Пользователь не может найти созданный файл сбора журналов (sysInfo*.tar) в расположении /info устройства RecoverPoint (RPA).


Пример вывода ошибки

Cause

Инженерный отдел Dell Technologies изучает эту проблему, и выясняется основная причина.

Resolution

Временное решение.
Было замечено, что сбор данных работает для каждого устройства RecoverPoint Appliance (RPA), и каждое устройство RPA хранит копию собственного сбора журналов в разделе:

/home/collector/sysInfo/sysInfo.{Site}.KBox{RPA ID}.{Date}.tar.gz



Эти журналы можно скачать непосредственно с помощью SCP/WinSCP после включения root-доступа.
Чтобы включить root-доступ на RPA, войдите в систему как администратор с помощью ssh/putty -> [2] Setup -> [8] Advanced options -> [2] Security options -> [3] Enable/Disable root access.

Пароль root совпадает с паролем администратора.

Возможное превентивное временное решение.
Эта проблема возникала при сборе журналов с сайтов, отличных от кластера, к которому подключен пользователь.
Запустите сбор журналов только для кластера (площадки), к которому подключен сеанс.

Итак, для заказчика с тремя площадками - A,B и C (можно сделать параллельно):

  1. Подключитесь к IP-адресу площадки в кластере A, запустите сбор журналов для всех устройств RPA на площадке A.
  2. Подключитесь к IP-адресу площадки в кластере В, запустите сбор журналов для всех устройств RPA на площадке В.
  3. Подключитесь к IP-адресу площадки в кластере С, запустите сбор журналов для всех устройств RPA на площадке С.


Резолюция:

Инженерный отдел Dell Technologies изучает эту проблему. Постоянное исправление по-прежнему разрабатывается. Обратитесь за помощью в центр поддержки заказчиков Dell Technologies или к своему представителю службы поддержки и укажите идентификатор этого решения.
 

Additional Information

Эта проблема наблюдается в RecoverPoint для виртуальных машин 5.3 SP1 и 5.3 SP1 с исправлением 1 и более поздних выпусков.

Affected Products

RecoverPoint for Virtual Machines
Article Properties
Article Number: 000189073
Article Type: Solution
Last Modified: 30 Apr 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.