RecoverPoint для віртуальних машин: Не вдається зібрати журнал із повідомленням "Системну інформацію не зібрано"

Summary: Збір журналів у RecoverPoint для віртуальних машин не працює з помилкою «Системна інформація не зібрана»

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Запуск збору журналів у RecoverPoint для віртуальних машин (VM) завершується повідомленням "No system information was collected"
Крім того, користувач не може знайти створений файл збору журналів (sysInfo*.tar) у папці RecoverPoint Appliance(RPA)/info.


Приклад виведення помилки

Cause

Інженери Dell Technologies досліджують це питання, і з'ясовується першопричина.

Resolution

Спосіб вирішення:
Було помічено, що колекція працює відповідно до RecoverPoint Appliance (RPA), і кожен RPA зберігає копію своєї власної колекції журналів під такими параметрами:

/home/collector/sysInfo/sysInfo.{Site}.KBox{RPA ID}.{Date}.tar.gz



Ці журнали можуть бути завантажені безпосередньо за допомогою SCP/WinSCP після включення root-доступу.
Щоб увімкнути root-доступ до RPA, увійдіть як адміністратор за допомогою ssh/putty -> [2] Setup -> [8] Advanced options -> [2] Security options -> [3] Enable/Disable root access.

Пароль root збігається з паролем адміністратора.

Можливі профілактичні обхідні шляхи:
Було помічено, що проблема виникає під час збору журналів з інших сайтів, крім кластера, до якого підключено користувача.
Запустіть збір журналів лише для кластера (сайту), до якого підключено сеанс.

Так для замовника з трьома сайтами - А,В і С (можна робити паралельно):

  1. Підключіться до IP-адреси сайту в кластері А, запустіть збір журналів для будь-яких RPAs на Сайті A
  2. Підключіться до IP-адреси сайту в кластері B, запустіть збір журналів для будь-яких RPAs на Сайті B
  3. Підключіться до IP-адреси сайту на кластері C, запустіть збір журналів для будь-яких RPAs на Сайті C


Резолюція:

Інжиніринг Dell Technologies досліджує це питання. Остаточне виправлення все ще триває. Зверніться по допомогу до Центру підтримки клієнтів Dell Technologies або до представника сервісного центру та довідайтеся про цей ідентифікатор рішення.
 

Additional Information

Ця проблема була помічена в RecoverPoint для віртуальних машин 5.3, SP1 і 5.3 SP1 Patch1 , а також у пізніших версіях.

Affected Products

RecoverPoint for Virtual Machines
Article Properties
Article Number: 000189073
Article Type: Solution
Last Modified: 30 Apr 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.