Data Protection Advisor (DPA):嘗試在探索精靈中探索新物件時,無法選取現有主機

Summary: 嘗試在探索精靈中探索新物件時,無法選取現有主機。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

嘗試使用現有主機探索 DPA UI 中的新物件時,無法選取該主機。

可選取的現有主機清單限制為 100 個主機。如果所需的主機在清單中的前 100 個之後,則不會顯示,也無法選取。清單先按數位 (IP 位址) 排序,然後按主機名稱的字母順序 (A 到 Z)。例如,也不可能將清單訴諸於 Z 到 A。清單的篩選器也不允許顯示前 100 個以外的主機名。

比如:
  1. 在 DPA UI 中,開啟探索精靈。
  2. 選取「Database」,然後選取「Oracle Database」,然後按一下「Next」
  3. 選取「手動探索一個物件」,然後按一下「下一步」。
  4. 在下一個螢幕上,選擇「現有主機」,然後按下「選擇主機」按鈕。
  5. 在彈出式視窗中,有一個選項可讓您選取現有主機 (在過去某個時間點探索過)。在此視窗中,捲動主機清單。還有一個按鈕可以轉到物件的下一頁。
  6. 此處出現問題。此主機清單在 100 個主機時停止。
  7. 如果想要的主機在清單中排名高於 100,則無法顯示或選取。

Cause

這在 Data Protection Advisor 中是已知問題。

Resolution

問題已在 Data Protection Advisor 19.4 中使用最新的伺服器修補程式組建解決。
問題已在 Data Protection Advisor 19.5 中使用最新的伺服器修補程式組建解決。

最新的伺服器修補程式組建可從 Dell 支援網站取得,或可由 Dell 技術支援部門提供。

請聯絡 Dell 技術支援部門,以取得更多詳細資料或資訊。
Article Properties
Article Number: 000189932
Article Type: Solution
Last Modified: 12 Nov 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.