DPSearch: 'Failed to log on' message when adding Avamar source

Summary: Unable to add Avamar source to DPSearch. Failed to log on error received.

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Symptoms

When adding an Avamar source to DPSearch, the following error occurs.

failed to log on

One of the following errors is reported in the search-avamar-action.log:

16|P 1|T [qtp1343835789-20]|2021-10-26 21:13:15,785|Avamar::logon|ERROR|Failed to log on to Avamar server "IP" with error "Broken pipe (Write failed)" org.apache.axis2.AxisFault: Broken pipe (Write failed) 
Caused by: java.net.SocketException: Broken pipe (Write failed) at java.net.SocketOutputStream.socketWrite0(Native Method) at java.net.SocketOutputStream.socketWrite(Unknown Source) at java.net.SocketOutputStream.write(Unknown Source) 
17|P 1|T [qtp1343835789-22]|2021-10-27 17:00:38,023|Avamar::logon|ERROR|Failed to log on to Avamar server "IP" with error "The server IP failed to respond" org.apache.axis2.AxisFault: The server IP failed to respond 
Caused by: org.apache.commons.httpclient.NoHttpResponseException: The server IP failed to respond

 

Cause

Avamar MCS not responding due to server out of resources

 

Resolution

Follow Avamar KB article: Avamar: How to restart Management Console Server (MCS) to restart MCS on the affected Avamar server.

 

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Article Properties
Article Number: 000193149
Article Type: Solution
Last Modified: 05 Aug 2025
Version:  3
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