Dell Unity: The replication session encounters an error and progress stops.

Summary: Replication session goes to halted state.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Message Id: 14:6076f
Replication session rep_sess_res_xx_res_xx_CETVXXXXXXX_CETVXXXXXXX encountered an error that halted its progress.

B 12/28/21 00:02:26.814 mlu 16d80e9 [ERROR] System: The maximum number of checkpoint file system snapshots have already been created on this array. Could not create checkpoint snapshot for source 0x2800002890 because maximum number (500) of checkpoint file system snapshots already exist.
B 12/28/21 00:02:26.837 mlu 12d8106 [ERROR] System: Could not complete operation Create Snapshot due to 0xC16D80E9. Operation Status: 0xC16D80E9, Commit Status: N/A.
B 12/28/21 00:02:26.852 DART_REP 106c0036 [ERROR] System: Destination Scheduler=< XXXX>(alias=rep_sess_res_X_res_XX_CKMXXXXXX_CETVXXX), refreshing an internal checkpoint failed:DpRequest_vs_InternalError. Session inactive.

Cause

The maximum number of snapshots is reached, and replication snapshot refresh is failing due to internal thresholds.

Resolution

To prevent this from occurring: The retention policy for the snapshots must be set to not reach the max count.

To fix this issue: Delete some snapshots, Pause, and resume the replication session.

Affected Products

Dell EMC Unity
Article Properties
Article Number: 000198610
Article Type: Solution
Last Modified: 28 Mar 2025
Version:  5
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