PowerStore: After failover the NAS Server performance tab's in PowerStore Manager GUI are not getting reset to 'zero' on source

Summary: In file replication, after failover, the performance stats in the file system and NAS Server performance tab in the PowerStore Manager GUI are not getting reset to 'zero' on the source. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The historical metrics data may appear for one hour until data is expired. After one hour there will not be any metrics reported on the PowerStore Manager GUI at the source system.

image.png
 

Cause

Historical metrics of 20 second data take at least an hour to expire.
This issue only affects the failover scenario .

Resolution

The stale incorrect data will be cleared once they expire.

Note: This issue is planned to be fixed in the future release. 

Affected Products

PowerStore
Article Properties
Article Number: 000201210
Article Type: Solution
Last Modified: 05 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.