PowerEdge: Fehler "Vertrauensstellung zwischen Arbeitsstation und primärer Domäne fehlgeschlagen" auf Windows Server oder Clientcomputer

Summary: Ein Windows-Computer, der mit einer Active Directory (AD)-Domäne verbunden ist, zeigt den Fehler "Die Vertrauensstellung zwischen dieser Arbeitsstation und der primären Domäne konnte nicht hergestellt werden." an. Dies geschieht, wenn ein Benutzer versucht, sich bei der Domäne anzumelden. Dieses Problem kann häufig behoben werden, indem der Computer aus der Domäne entfernt und erneut hinzugefügt wird. ...

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Symptoms

Ein Windows-Computer, der Mitglied einer AD-Domain ist, zeigt den folgenden Fehler an, wenn ein Nutzer versucht, sich bei der Domain anzumelden. Der Nutzer wird dann zur Anmeldeaufforderung zurückgeleitet, sodass keine Domänenanmeldung möglich ist.
The trust relationship between this workstation and the primary domain failed.

Cause

Dieser Fehler tritt auf, wenn der sichere Kanal zwischen dem betroffenen Computer und AD unterbrochen ist. Der sichere Kanal ist der Mechanismus, mit dem in die Domäne eingebundene Computer sicher mit Domänencontrollern kommunizieren, und er stützt sich auf das Kennwort, das einem Computerkonto zugeordnet ist.

Jeder in die Domäne eingebundene Computer verfügt über ein Konto in AD, und jedem Computerkonto ist ein Kennwort zugeordnet. Diese Computerkontokennwörter sind von Nutzerkontokennwörtern getrennt und werden automatisch verwaltet, synchronisiert und aktualisiert, ohne dass eine Nutzerinteraktion erforderlich ist. In einigen Situationen wird jedoch die eigene Kopie des Kennworts des Computers nicht mehr mit der Kopie synchronisiert, die in AD gespeichert ist. In diesem Fall kann der sichere Kanal nicht eingerichtet werden und der obige Fehler wird angezeigt, wenn ein Nutzer versucht, sich bei der Domäne anzumelden.

Resolution

Dieses Problem wird häufig behoben, indem der betroffene Computer aus der Domäne entfernt wird, indem Sie ihn zu einer Arbeitsgruppe hinzufügen, und ihn dann wieder zur Domäne hinzufügen. Dies kann mithilfe der folgenden Schritte durchgeführt werden:

 
Hinweis: Bei den folgenden Schritten wird davon ausgegangen, dass der betroffene Rechner ohne negative Folgen aus der Domäne entfernt werden kann. Je nach funktionaler Rolle des Computers und der darauf installierten Software ist dies möglicherweise nicht der Fall. Außerdem ist für diese Schritte die Anmeldung bei einem lokalen Administratorkonto auf dem betroffenen Computer erforderlich. Wenn die Anmeldung bei einem lokalen Administratorkonto nicht möglich ist, ist die Wiederherstellung des Systems aus einem Backup wahrscheinlich die einzige Option.
 
  1. Melden Sie sich bei einem lokalen Administratorkonto auf dem betroffenen Computer an.
  2. Öffnen Sie das Fenster „Systemeigenschaften“. Je nach Version von Windows, die auf dem Computer ausgeführt wird, gibt es hierfür mehrere Möglichkeiten.
    • Starten Sie im Windows Server den Server-Manager, klicken Sie im linken Fensterbereich auf Lokaler Server und klicken Sie im Hauptbereich auf den Namen der Domäne.
    • Klicken Sie auf einem Windows-Client auf das Startsymbol und geben Sie erweiterte Systemeinstellungen ein. Wählen Sie Erweiterte Systemeinstellungen anzeigen aus, wenn die Option angezeigt wird.
  3. Klicken Sie auf der Registerkarte Computername auf Ändern.
  4. Wählen Sie Arbeitsgruppe aus und geben Sie den Namen einer Arbeitsgruppe ein. Der spezifische Name spielt keine Rolle, da es sich um eine temporäre Arbeitsgruppe handelt. Klicken Sie auf OK.
  5. Klicken Sie auf OK , um die angezeigten Dialogfelder zu bestätigen.
  6. Klicken Sie auf Schließen, um das Fenster der Systemeigenschaften zu schließen. Starten Sie den Computer neu, wenn Sie dies tun können.
  7. Melden Sie sich bei der Anmeldeaufforderung beim selben lokalen Administratorkonto wie zuvor an.
  8. Öffnen Sie das Fenster „Systemeigenschaften“.
  9. Klicken Sie auf der Registerkarte Computername auf Ändern.
  10. Wählen Sie Domain aus und geben Sie den Namen der AD-Domain ein. Klicken Sie auf OK.
  11. Geben Sie die Zugangsdaten eines Domänennutzerkontos ein, das über die Berechtigung zum Hinzufügen des Computers zur Domäne verfügt. Klicken Sie auf OK.
  12. Klicken Sie auf OK , um die angezeigten Dialogfelder zu bestätigen.
  13. Klicken Sie auf OK, um das Fenster der Systemeigenschaften zu schließen. Starten Sie den Computer neu, wenn Sie dies tun können.
  14. Bestätigen Sie in der Anmeldeaufforderung, dass Sie sich jetzt bei einem Domänenkonto anmelden können, ohne eine Fehlermeldung zu erhalten.
Wenn das Problem nach Abschluss der oben genannten Schritte weiterhin besteht, liegt möglicherweise ein Problem mit der AD-Replikation in der Domain vor. Replikationsprobleme können komplex sein und gehen über den Rahmen dieses Artikels hinaus.

Affected Products

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022, Microsoft Windows Server 2025, Microsoft Windows 2012 Server, Microsoft Windows 2012 Server R2

Products

Modular Infrastructure, Rack Servers, Tower Servers
Article Properties
Article Number: 000201765
Article Type: Solution
Last Modified: 05 Sept 2025
Version:  13
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