Data Protection Advisor: La solicitud de recopilación de datos del monitor de trabajo de PowerProtect Data Manager (PPDM) falla con un error de autenticación
Summary: La solicitud de recopilación de datos del monitor de trabajo de PPDM falla con un error de autenticación
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Symptoms
La recopilación de datos de PPDM de Data Protection Advisor (DPA) no funciona. Si observa el historial de la solicitud de recopilación de datos del monitor de trabajo de PPDM, se muestra que falla con un error de autenticación, como se muestra a continuación.
Al examinar los registros del agente de DPA, se puede observar el siguiente error.
INFO 2372.4848 20230606:155519 com.emc.dpa.agent.mo - authenticate(): Using authType CRED WARN 2372.4848 20230606:155520 com.emc.dpa.agent.mo - obtainAccessToken(): Failed to login to with user : HTTP post status: 302
Otra forma del error que puede aparecer es la siguiente.
DBG1 . 20230612:084631 org.apache.logging.log4j.spi.AbstractLogger - obtainAccessToken(): Making login request to DBG1 . 20230612:084631 org.apache.logging.log4j.spi.AbstractLogger - post(): POST [/api/v2/login] with payload: GenericApplicationCredential: user= UNKN . 20230612:084631 org.apache.logging.log4j.spi.AbstractLogger - obtainAccessToken(): Failed to login to with user : HTTP post status: 401
Este error significa que el módulo de agente de DPA no puede iniciar sesión en PPDM. El módulo de agente de DPA intenta iniciar sesión en PPDM con una credencial de cuenta, pero PPDM arroja este error.
Cause
Este es un problema ambiental.
Las credenciales para PPDM utilizadas por el módulo de recopilación de datos PPDM de DPA no funcionan.
En una instancia, este problema se producía cuando los administradores locales actualizaban el inicio de sesión de la cuenta de administrador de PPDM. Las solicitudes de recopilación de datos de DPA utilizaron esta cuenta y el inicio de sesión no se actualizó en la configuración de la solicitud de recopilación de datos de DPA.
Otra forma posible de que esto ocurra es si se configuró una contraseña incorrecta en la solicitud de recopilación de datos de DPA. Si el agente intenta iniciar sesión en el servidor PPDM con esta cuenta de usuario específica demasiadas veces, es posible que la cuenta de usuario de PPDM se bloquee.
Las credenciales para PPDM utilizadas por el módulo de recopilación de datos PPDM de DPA no funcionan.
En una instancia, este problema se producía cuando los administradores locales actualizaban el inicio de sesión de la cuenta de administrador de PPDM. Las solicitudes de recopilación de datos de DPA utilizaron esta cuenta y el inicio de sesión no se actualizó en la configuración de la solicitud de recopilación de datos de DPA.
Otra forma posible de que esto ocurra es si se configuró una contraseña incorrecta en la solicitud de recopilación de datos de DPA. Si el agente intenta iniciar sesión en el servidor PPDM con esta cuenta de usuario específica demasiadas veces, es posible que la cuenta de usuario de PPDM se bloquee.
Resolution
Proporcione o actualice las credenciales en las solicitudes de recopilación de datos de DPA de manera adecuada, de modo que coincidan con lo que se estableció o actualizó en PPDM.
Si las credenciales se configuraron correctamente y el agente sigue recibiendo errores no autorizados, es posible que la cuenta de usuario de PPDM se bloquee. Para verificar esto, inicie sesión en la interfaz del usuario de PPDM mediante la cuenta de usuario configurada en DPA. Si la cuenta está bloqueada con PPDM, notificará a uno de estos en el intento de inicio de sesión de la interfaz de usuario de PPDM. Si esto ha ocurrido, detenga el agente de DPA y espere a que el bloqueo de la cuenta de usuario de PPDM se borre (normalmente, esto es 5 minutos). Una vez que se haya borrado el bloqueo y se pueda iniciar sesión correctamente en la interfaz del usuario de PPDM con este usuario, reinicie el agente de DPA y compruebe que las solicitudes se puedan ejecutar correctamente nuevamente.
Si las credenciales se configuraron correctamente y el agente sigue recibiendo errores no autorizados, es posible que la cuenta de usuario de PPDM se bloquee. Para verificar esto, inicie sesión en la interfaz del usuario de PPDM mediante la cuenta de usuario configurada en DPA. Si la cuenta está bloqueada con PPDM, notificará a uno de estos en el intento de inicio de sesión de la interfaz de usuario de PPDM. Si esto ha ocurrido, detenga el agente de DPA y espere a que el bloqueo de la cuenta de usuario de PPDM se borre (normalmente, esto es 5 minutos). Una vez que se haya borrado el bloqueo y se pueda iniciar sesión correctamente en la interfaz del usuario de PPDM con este usuario, reinicie el agente de DPA y compruebe que las solicitudes se puedan ejecutar correctamente nuevamente.
Article Properties
Article Number: 000213017
Article Type: Solution
Last Modified: 22 Sept 2025
Version: 2
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