Data Protection Advisor: PowerProtect Data Managerin (PPDM) työmonitorin tiedonkeruupyyntö epäonnistuu todennusvirheen vuoksi
Summary: PPDM-työmonitorin tiedonkeruupyyntö epäonnistuu todennusvirheen vuoksi
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Data Protection Advisorin (DPA) PPDM-tiedonkeruu ei toimi. Kun tarkastelet PPDM-työmonitorin tiedonkeruupyynnön historiatietoja, se epäonnistuu ja näyttää alla olevan todennusvirheen.
DPA-agentin lokeissa voi ilmetä seuraava virhe.
INFO 2372.4848 20230606:155519 com.emc.dpa.agent.mo - authenticate(): Using authType CRED WARN 2372.4848 20230606:155520 com.emc.dpa.agent.mo - obtainAccessToken(): Failed to login to with user : HTTP post status: 302
Virhe voi ilmetä esimerkiksi alla.
DBG1 . 20230612:084631 org.apache.logging.log4j.spi.AbstractLogger - obtainAccessToken(): Making login request to DBG1 . 20230612:084631 org.apache.logging.log4j.spi.AbstractLogger - post(): POST [/api/v2/login] with payload: GenericApplicationCredential: user= UNKN . 20230612:084631 org.apache.logging.log4j.spi.AbstractLogger - obtainAccessToken(): Failed to login to with user : HTTP post status: 401
Tämä virhe tarkoittaa, että DPA Agent Module ei voi kirjautua PPDM:ään. DPA-agenttimoduuli yrittää kirjautua PPDM:ään tilin tunnistetiedoilla, mutta PPDM palauttaa tämän virheen.
Cause
Tämä on ympäristöongelma.
DPA PPDM -tiedonkeruumoduulin käyttämät PPDM-tunnistetiedot eivät toimi.
Yhdessä tapauksessa tämä ongelma ilmeni, kun paikalliset järjestelmänvalvojat päivittivät PPDM-järjestelmänvalvojatilin kirjautumisen. Tätä tiliä käytettiin DPA-tiedonkeruupyynnöissä, eikä kirjautumista päivitetty DPA:n tiedonkeruupyyntömääritykseen.
Toinen mahdollinen tapa on, jos DPA-tiedonkeruupyynnössä on määritetty väärä salasana. Jos agentti yrittää kirjautua PPDM-palvelimeen liian monta kertaa tällä käyttäjätilillä, PPDM-käyttäjätili saattaa lukittua.
DPA PPDM -tiedonkeruumoduulin käyttämät PPDM-tunnistetiedot eivät toimi.
Yhdessä tapauksessa tämä ongelma ilmeni, kun paikalliset järjestelmänvalvojat päivittivät PPDM-järjestelmänvalvojatilin kirjautumisen. Tätä tiliä käytettiin DPA-tiedonkeruupyynnöissä, eikä kirjautumista päivitetty DPA:n tiedonkeruupyyntömääritykseen.
Toinen mahdollinen tapa on, jos DPA-tiedonkeruupyynnössä on määritetty väärä salasana. Jos agentti yrittää kirjautua PPDM-palvelimeen liian monta kertaa tällä käyttäjätilillä, PPDM-käyttäjätili saattaa lukittua.
Resolution
Kirjoita tai päivitä DPA-tiedonkeruupyyntöjen tunnistetiedot asianmukaisesti, jotta ne vastaavat PPDM:ssä määritettyä tai päivitettyä tunnistetietoa.
Jos tunnistetiedot on määritetty oikein ja agentti saa edelleen luvattomia virheitä, PPDM-käyttäjätili voi olla lukittu. Tarkista tilanne kirjautumalla PPDM-käyttöliittymään DPA:ssa määritetyllä käyttäjätilillä. Jos tili on lukittu, PPDM ilmoittaa tästä PPDM-käyttöliittymän kirjautumisyrityksen yhteydessä. Jos näin on, pysäytä DPA-agentti ja odota, kunnes PPDM-käyttäjätilin lukitus tyhjennetään (tavallisesti se kestää 5 minuuttia). Kun lukitus on tyhjentynyt ja PPDM-käyttöliittymään voi kirjautua kyseisellä käyttäjällä, käynnistä DPA-agentti uudelleen ja tarkista, että pyynnöt toimivat oikein.
Jos tunnistetiedot on määritetty oikein ja agentti saa edelleen luvattomia virheitä, PPDM-käyttäjätili voi olla lukittu. Tarkista tilanne kirjautumalla PPDM-käyttöliittymään DPA:ssa määritetyllä käyttäjätilillä. Jos tili on lukittu, PPDM ilmoittaa tästä PPDM-käyttöliittymän kirjautumisyrityksen yhteydessä. Jos näin on, pysäytä DPA-agentti ja odota, kunnes PPDM-käyttäjätilin lukitus tyhjennetään (tavallisesti se kestää 5 minuuttia). Kun lukitus on tyhjentynyt ja PPDM-käyttöliittymään voi kirjautua kyseisellä käyttäjällä, käynnistä DPA-agentti uudelleen ja tarkista, että pyynnöt toimivat oikein.
Article Properties
Article Number: 000213017
Article Type: Solution
Last Modified: 22 Sept 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.