Data Protection Advisor: A solicitação de coleta de dados do jobmonitor do PowerProtect Data Manager (PPDM) falha com um erro de autenticação

Summary: A solicitação de coleta de dados do jobmonitor do PPDM apresenta falha com um erro de autenticação

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Symptoms

A coleta de dados do PPDM do Data Protection Advisor (DPA) não está funcionando. Ao analisar o histórico da solicitação de coleta de dados do jobmonitor do PPDM, é possível ver que ela apresenta falha com um erro de autenticação, conforme mostrado abaixo.

Histórico da solicitação de coleta de dados do monitor de trabalhos do PPDM

Ao examinar os registros do agente do DPA, o seguinte erro pode ser observado.

INFO     2372.4848     20230606:155519 com.emc.dpa.agent.mo - authenticate(): Using authType CRED
WARN     2372.4848     20230606:155520 com.emc.dpa.agent.mo - obtainAccessToken(): Failed to login to  with user  : HTTP post status: 302


Outra forma do erro que pode aparecer é a seguinte.

DBG1         .         20230612:084631 org.apache.logging.log4j.spi.AbstractLogger - obtainAccessToken(): Making login request to 
DBG1         .         20230612:084631 org.apache.logging.log4j.spi.AbstractLogger - post(): POST [/api/v2/login] with payload: GenericApplicationCredential: user=
UNKN         .         20230612:084631 org.apache.logging.log4j.spi.AbstractLogger - obtainAccessToken(): Failed to login to  with user : HTTP post status: 401


Esse erro significa que o DPA Agent Module não consegue fazer log-in no PPDM. O DPA Agent Module tenta fazer log-in no PPDM com uma credencial de conta, mas o PPDM retorna esse erro.

 

Cause

Esse é um problema ambiental.

As credenciais do PPDM usadas pelo módulo de coleta de dados do PPDM do DPA não estão funcionando.

Em uma instância, esse problema ocorria quando o log-in da conta de administrador do PPDM era atualizado pelos administradores locais. Essa conta foi usada pelas solicitações de coleta de dados do DPA e o log-in não foi atualizado na configuração de solicitação de coleta de dados do DPA.

Outra maneira possível de isso ocorrer é se uma senha incorreta foi configurada na solicitação de coleta de dados do DPA. Se o Agente tentar fazer log-in no servidor PPDM com essa conta de usuário específica muitas vezes, a conta de usuário do PPDM poderá ficar bloqueada.

Resolution

Forneça ou atualize as credenciais nas solicitações de coleta de dados do DPA adequadamente para que correspondam ao que foi definido ou atualizado no PPDM.

Se as credenciais tiverem sido definidas corretamente e o agente ainda receber erros não autorizados, a conta de usuário do PPDM poderá ser bloqueada. Verifique isso fazendo log-in na interface do usuário do PPDM usando a conta de usuário configurada no DPA. Se a conta estiver bloqueada, o notificará uma dessas informações na tentativa de log-in da interface do usuário do PPDM. Se isso tiver ocorrido, interrompa o agente do DPA e aguarde até que o bloqueio da conta de usuário do PPDM seja removido (normalmente, isso é de 5 minutos). Depois que o bloqueio for removido e for possível fazer log-in com sucesso na interface do usuário do PPDM com esse usuário, reinicie o agente do DPA e verifique se as solicitações podem ser executadas com sucesso novamente.
Article Properties
Article Number: 000213017
Article Type: Solution
Last Modified: 22 Sept 2025
Version:  2
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