PowerProtect:Oracleエージェントで、多数のOracle監査ログ ファイルが作成されています。

Summary: PPDM Oracleエージェントの操作中に、多数のOracle監査ファイルが生成されます。

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Symptoms

通常のPPDM Oracle操作中に、さまざまな資産検出操作中にOracle監査ログ ファイルが生成されます。さらに、Oracleの監査証跡設定によっては、ORA-09925エラーに類似したエラー、またはOracle audit_file_destディレクトリーがあるパーティションでディスクがいっぱいになる問題が発生する可能性があります。

Cause

通常のPPDM Oracle検出操作中に、Oracleデータベースへの多数の接続が実行されています。  これにより、Oracle監査証跡ログが生成されます。

Resolution

生成されるログの数の頻度を減らすために、ユーザーはエージェント サービス構成パラメーターadhocDiscoveryStatusChecktimeoutの値を600から1200(秒単位で測定)などのより大きな数値に変更できます。エージェント サービスの構成ファイル config.ymlは、次の場所にあります。 /opt/dpsapps/agentsvc ディレクトリにあります。config.ymlファイルを変更した後、Oracleクライアントでpowerprotect-agentsvcを再起動する必要があります。これにより、Oracleホスト上で検出される間隔が長くなり、作成される監査証跡ファイルが少なくなります。

ユーザーは、Oracle Corp.の監査証跡ユーザー資料を参照して、監査証跡ファイルまたは監査証跡表スペースをクリーンアップすることもできます。Oracle監査証跡には、監査証跡ファイルを自動的に消去する機能があります。詳細については、Oracle Corp.のOracle監査証跡のオンライン ドキュメントを参照してください。

Article Properties
Article Number: 000213920
Article Type: Solution
Last Modified: 14 May 2025
Version:  1
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