PPDM: Przywracanie kończy się niepowodzeniem z komunikatem "Zadanie vCenter nie powiodło się: Określony parametr był niepoprawny: Identyfikator migawki"
Summary: PowerProtect Data Manager nie może przywrócić maszyny wirtualnej (VM) do vCenter przy użyciu SDM. Przywracanie maszyny wirtualnej VMware PowerProtect Data Manager kończy się niepowodzeniem z komunikatem o błędzie: "Zadanie vCenter nie powiodło się: Określony parametr był niepoprawny: Identyfikator migawki" ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
W przypadku korzystania z oprogramowania VMware vCenter ESXi 8.0.u1 lub nowszego z programem PowerProtect Data Manager w wersji starszej niż 19.14 zadania przywracania maszyny wirtualnej kończą się niepowodzeniem z następującymi informacjami:
ARV0019: VM Direct engine is unable to to restore the virtual machine 'VMName' on vCenter 'vCenterName' because of a vCenter API issue.
W sekcji "Czytaj więcej" zgłaszany jest komunikat o błędzie podobny do poniższego:
Session 'xxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx' is unsuccessful: Unable to perform full-restore SDM operation. Unsuccessful after 99 attempts over <time>. The vCenter task for 'SDM Commit Restore' completed with state 'error'. The vCenter task failed: A specified parameter was not correct: snapshot Id
Cause
Oprogramowanie VMware vCenter ESXi 8.0.u1 jest zgodne z programem PowerProtect Data Manager w wersji 19.14 lub nowszej.
Resolution
W przypadku wystąpienia tego problemu należy zaktualizować program PowerProtect Data Manager do wersji 19.14 lub nowszej.
Jeśli nie jest to możliwe, a host vCenter ESXi to 8.0.u1, skontaktuj się z działem pomocy technicznej firmy Dell i podaj identyfikator tego artykułu.
Products
PowerProtect Data Manager Software, PowerProtect DM5500Article Properties
Article Number: 000216715
Article Type: Solution
Last Modified: 02 Sept 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.