PowerProtect:再起動時にエージェントが自動的に起動しない

Summary: 再起動時にPowerProtect Data Manager(PPDM)エージェントが自動的に起動しません。

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Symptoms

RHEL PPDMクライアントのOS再起動中に、 agentsvc プロセスが自動的に開始されません。コマンドからagentsvcを手動で起動すると、サービスが正常に開始されます。

Cause

エージェント サービスは、OSの起動中に自動的に起動しません。 

Resolution

agentsvcが有効になっていることを確認します。それです systemctl status agentsvc ● agentsvc.service - Dell PowerProtect Agent Service Daemon Loaded: loaded (/etc/systemd/system/agentsvc.service; disabled; vendor preset: disabled) Active: inactive (dead)

有効になっていない場合は、 systemctl status agentsvcをクリックし、サービスが有効になっていることを確認します。

Affected Products

PowerProtect Data Protection Software
Article Properties
Article Number: 000218372
Article Type: Solution
Last Modified: 17 Oct 2024
Version:  1
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