PowerProtect: Agent start niet automatisch bij opnieuw opstarten
Summary: PowerProtect Data Manager (PPDM) Agent start niet automatisch bij opnieuw opstarten.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Tijdens het opnieuw opstarten van het besturingssysteem van de RHEL PPDM-client wordt het agentsvc-proces niet automatisch gestart. Als u de agentsvc handmatig start vanaf de opdracht, wordt de service gestart.
Cause
Agentservice kan niet automatisch opstarten tijdens het opstarten van het besturingssysteem.
Resolution
Zorg ervoor dat de agentsvc is ingeschakeld. Dat wil zeggen systemctl status agentsvc ● agentsvc.service - Dell PowerProtect Agent Service Daemon Loaded: loaded (/etc/systemd/system/agentsvc.service; disabled; vendor preset: disabled) Active: inactive (dead)
Als dit niet is ingeschakeld, kunt u gebruik maken van systemctl status agentsvcen zorg ervoor dat de service is ingeschakeld.
Affected Products
PowerProtect Data Protection SoftwareArticle Properties
Article Number: 000218372
Article Type: Solution
Last Modified: 17 Oct 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.