PowerProtect: Aracı yeniden başlatma sırasında otomatik olarak başlamıyor
Summary: PowerProtect Data Manager (PPDM) Aracısı yeniden başlatma sırasında otomatik olarak başlamıyor.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
RHEL PPDM istemcisinin işletim sistemi yeniden başlatılması sırasında agentsvc işlemi otomatik olarak başlatılmaz. Agentvc dosyasını komuttan manuel olarak başlatmak, hizmeti başarıyla başlatır.
Cause
Aracı hizmeti, işletim sisteminin önyüklenmesi sırasında otomatik olarak başlayacak şekilde etkinleştirilmedi.
Resolution
Agentsvc'nin etkinleştirildiğinden emin olun. Yani systemctl status agentsvc ● agentsvc.service - Dell PowerProtect Agent Service Daemon Loaded: loaded (/etc/systemd/system/agentsvc.service; disabled; vendor preset: disabled) Active: inactive (dead)
Etkin değilse, kullanabilirsiniz systemctl status agentsvctıklatın ve hizmetin etkinleştirildiğinden emin olun.
Affected Products
PowerProtect Data Protection SoftwareArticle Properties
Article Number: 000218372
Article Type: Solution
Last Modified: 17 Oct 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.